The Zy-El mod ONLY works with Diablo 2: Lord of Destruction under patch 1.09d. This mod does NOT work with patch 1.10. This file is provided for players who need to install patch 1.09d. For those players who already have patch 1.10 installed, you must do the following: 1 > Un-install Diablo 2 entirely 2 > Re-install Diablo 2 Classic 3 > Re-install Diablo 2: Lord of Destruction 4 > Run the install for this patch 1.09d 5 > Replace the Patch_D2.MPQ in the Diablo game directory with the Zy-El Patch_D2.MPQ 6 > Replace all the DLL's in the Diablo game directory with the Zy-El DLL's of the same name 7 > Execute the game as normal and enjoy Zy-El *** Warning: DO NOT connect to Battlenet. Once you connect to Battlenet, it will automatically update your patch 1.09d to patch 1.10 and the Zy-El mod will no longer work. All of your Zy-El characters will not be accessible.

Related to Patch

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account: