Version 1.35 or later of Painkiller is required for this tool. The editor can almost edit everything in Painkiller, Maps, scripts, artwork, etc.

Pain Editor: The Painkiller editor

Related to SDK

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account: