The ol_10004_compatible_patch.zip file you have requested: Modifications / Single Player / O to P Titles / Oblivion Lost 2.0 1.0004 Compatability Patch - 217kb is not available. Perhaps try browsing all files for the game S.T.A.L.K.E.R. Shadow of Chernobyl and upload any files you want to share or are missing. This is the only information we could locate:

Oblivion Lost is 1.0005 as default. If you are using 1.0004 then you must overwrite everything with this gamedata folder and start new game.Kanyhalos For more information on Stalker, visit This patch makes Oblivion Lost 2.0 (which uses 1.0005 by default) work with 1.0004.

We recommend you return to the download list and browse the links from there. If the problem persists, contact us with the details.

More games Add game