The ol2.1.1_nuclear_snow_patch.rar file you have requested: Modifications / Single Player / O to P Titles / OL 2.1.1 - NUCLEAR SNOW Compatablility Patch (1.0) - 11.14kb is not available. Perhaps try browsing all files for the game S.T.A.L.K.E.R. Shadow of Chernobyl and upload any files you want to share or are missing. This is the only information we could locate:

This is a patch that makes Oblivion Lost 2.1.1 compatible with NUCLEAR SNOW. You will need Oblivion Lost 2.1.1 and NUCLEAR SNOW.INSTRUCTIONS:1. Extract Oblivion Lost 2.1.1 to your STALKER game folder.2. Extract NUCLEAR SNOW to your STALKE

We recommend you return to the download list and browse the links from there. If the problem persists, contact us with the details.

More games