The sc_tool_requirements.exe file you have requested: Tools and Utilities / Starcraft Tools Requirements - 1.81mb is not available. Perhaps try browsing all files for the game StarCraft and upload any files you want to share or are missing. This is the only information we could locate:

This package contains the following: Virtual Basic 4, Runtime Pack 3Required to Run the following: Starcraft TblPad, WinMPQ

We recommend you return to the download list and browse the links from there. If the problem persists, contact us with the details.

More games Add game