The bridgeplugincore.rar file you have requested: The Outdated Abyss / Bridge Plugin Core - 2.28mb is not available. Perhaps try browsing all files for the game Star Trek: Bridge Commander and upload any files you want to share or are missing. This is the only information we could locate:

Ok here it is, the first version of Bridge Plugin CORE. You will need to download and install this before being able to install alot of the new bridges that are going to be coming out over the next couple of weeks.The whole thing comes in a nice installer so there should'nt be any troubles installing, any problems should be reported at BCU technical support where the team will be keeping an eye out.Please remember this is just the core, you should'nt notice any changes after installation. BP0.8 users, ensure you install the Nullifier before installing this.

We recommend you return to the download list and browse the links from there. If the problem persists, contact us with the details.

More games Add game