S.T.A.L.K.E.R. Build 1935

| |

Follow 147

This is build 1935 of S.T.A.L.K.E.R. Shadow of Chernobyl, formally called S.T.A.L.K.E.R. Oblivion Lost. This was made by GSC Game World before they remade it and it was finally released in 2007. This was released by them after requests from fans of the game.

46 ratings - share yours:

Sort

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account:

  • CzechDeath CzechDeath

    GUYS look at what I'Ve found ... new smaller patches that add SSAO, godrays etc.

    Gsc-game.com

    here on this forum - be warned tho I've installed 18 and 18.1 on top of the 2.5 17++ (with eng patch) and It CTD's on me when... but maybe it will work for u!

    In any case it is great to see that they are still polishing this baby! =D

    Reply
    4 +
  • Kumelowski Kumelowski

    I know it's way late, but does anyone have Build 1935 with all the patches installed correctly? I always botch installing the patches and I need help.

    Reply
    2 +
  • tonzai8446 tonzai8446

    *tried to not cry* i finally getting play this...
    *failed to getting into game and has alot of error can't play* FU.......FUCKKKKKKKKKKKKK

    Reply
    4 +
  • Xeros612 Xeros612

    Any particular reason OL2010, mod pack 2013, and a Lost Alpha patch are listed in mods for this? I can almost guarantee they aren't compatible with Build 1935.

    Reply
    +
  • fluschy fluschy

    d ooyu need the SHOC game to run/edit this?

    Reply
    2 +
  • Dimebag_Darrell Dimebag_Darrell

    How I Can Decompile The Files Of The Game?

    Reply
    +
  • ZratskDX95 ZratskDX95

    Is this mod stable and is it compatible with ZRP?

    Reply
    -3 +
  • #1Guest Guest

    How do you drive cars?

    Reply
    2 +
  • SurpriseMadafaka SurpriseMadafaka

    I know I'm late a little, but I need help. When I go into the build, everything works perfect, but the game runs faster than it should. Any answers why or what should I do?

    Reply
    +
    • chesseeater chesseeater

      of course it will, this mod has a bit less content then the final release, and even my 10 years old PC might run this...

      Reply
      -3 +

Series