Star Wars Jedi Knight II: Jedi Outcast

Raven Software | LucasArts |

Follow 134

Within a day of the source code being released, compatibility for both operating systems for JK2 and JK:A. The following files are needed to run the game (project page: github JediKnightOutcast): - jk2sp - jk2gamex86.so

Jedi Knight 2: Outcast Linux compatibility

Related to Patch

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account: