A Clash of Kings (Game of Thrones)

Mount & Blade: Warband mod |

Follow 4955

A modification for Mount and Blade: Warband, set in the universe of George R. R Martins "A Song of Ice and Fire". Also known as the popular HBO TV-series "Game of Thrones".

Latest tweets from @realcozur, @cozur

Releasing 3.1 this weekend

Apr 21 2017 by realcozur

3.1 nearing completion, just need to add the final faction.

Feb 1 2017 by realcozur

Updated the FAQ: Moddb.com

Dec 13 2016 by realcozur

Having some trouble with uploading on moddb, will provide different mirror later today

Dec 9 2016 by realcozur

Releasing 3.0 on the 9th of december

Dec 1 2016 by realcozur

2285 ratings - share yours:

Sort

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account:

  • StradaBoy StradaBoy

    Which Map editor do you use? Bloodpass?

    Reply
    +
  • gabelo01 gabelo01

    Does anybody know how to implement the feature from hispania 1200, that allows you to start a new character, as an existing lord/king. Would be incredible to select a lord from the lore to role play. Imagine starting off being Tywin, or Robb with full control of the armies etc.

    Reply
    2 +
  • daddyshrek daddyshrek

    This is an absolutely great mod,but please release it on steam workshop,it would make things a lot more comfortable.

    Reply
    +
  • Aragorn17 Aragorn17

    Should idownload version 2.0???

    Reply
    2 +
    • Boothrower Boothrower

      I would say 2.2 is the most fun.. I just love the Elite Vale Longbowmen in their simple mail and robe.. The nights watch quest is still in 2.2 so that´s also great.

      Reply
      +
      • Aragorn17 Aragorn17

        Thank you but ate there any sellswords like halbadiers in version 2.2???

        Reply
        +
      • flamemagby flamemagby

        no they were removed in 2.2 and havent been in ever since

        Reply
        +
  • Aragorn17 Aragorn17

    Guys I had version 3.0 and I couldn't find sellswords halbadiersamd archers I yesterday downloaded version 4.0.
    Willibe able to find them and where?
    What version should I download so that when I go to cities I can recruit sellswords?
    Thank you anyway
    PS awesome mod

    Reply
    +
    • flamemagby flamemagby

      the sellsword halbadiers and archers we knew and loved are only in 2.0 and in none of the version above that

      Reply
      +