Custom Troop Trees

Mount & Blade: Warband mod |

Follow 65

Requires Warband version 1.161 or higher. Has Diplomacy as base. DO NOT PLAY WITH WSE. NOT COMPATIBLE WITH SAVES PRIOR TO THE 13/08/2017 VERSION. Contains full mod and source code. Just unzip Custom Troop Trees folder into your Modules folder.

Custom Troop Trees (03/09/2017)

Related to Full Version

Only registered members can share their thoughts. So come on! Join the community today and join in the conversation.

You are not logged in, join the community or sign in with your social account: