borgrule's Forum Contributions

I dont assymilate i annihilate

Please wait...

Recent Comments & Posts

my computer keeps reseting when i start a campaign please help:(

31st March 2007 20:03

i was just wondering in an episode of voyager they gained access to quantum slipstream technology th...

10th November 2007 19:11

122. nukes take an eternity to build. 123.getting your base attacked by 1000 light assult bots realy...

11th August 2007 01:08

by the way the 501st were the elite clone trooper leigion

25th August 2007 20:08

not thta i can d it myself but i thought that it would be cool to put the seraphim back into supcom...

25th August 2007 20:08

oh right ive been away for 2 weeks so i didnt knw that FO was inserting them sorry guys.

27th August 2007 16:08

maybe putting in the aliens from starship troopers would be good

3rd September 2007 21:09

couldnt you just modify a cloaks code to alow fire ill have a try and see if it works

18th September 2007 21:09

nope ive tried loads and i just cant do it its up to someone else now

20th September 2007 01:09

i would but i cant make models ( well good ones any way ) im only good at working out how to get thi...

26th September 2007 00:09

as soon as i get a 3d editor ill help anyone with there mods

6th October 2007 02:10

yeah thjat happend to me to but i got mine from game i luton

12th October 2007 15:10

it sometimes happens to me just shake the mouse loads ad it fixes it for me

13th October 2007 20:10

i was just wondering in an episode of voyager they gained access to quantum slipstream technology th...

11th November 2007 21:11

i think its in the wepons and its one of the tng super phaser mods

9th August 2007 02:08

yeah but it was doing 2billion times the speed of light so you wouldnt exactly want to go faster or...

13th November 2007 03:11

or you go into the settings and the welcome centre tells u how fast your processor is im on vista so...

10th December 2007 03:12

ive tried just as in the old thread but i cant it seems that it would mean rewriting a lot of the co...

5th January 2008 20:01

i would realy like to know the best mdeling systemsand text editors so i can start modeling im not s...

9th January 2008 04:01

is there anything other than note pad as mine dosent open up the units file when i tell it to

10th January 2008 01:01

great i dea ill get straight onto making some plans for better modelers than me lol

10th January 2008 01:01

ok thx for the info

12th January 2008 01:01

lol u forgot to change the primary 5 line try that just like Gdata said

16th January 2008 03:01

most probibaly you need to reistall or your pc has some software on which is blocking supcom.

18th January 2008 04:01

idownloaded the fix but it still is giving me this EXCEPTION: ACCESS VIOLATION 0x0047220a 0x...

24th January 2008 03:01
  • 1
  • 2