Cap'n Crunch's Forum Contributions

I need some lovin'

Please wait...

Recent Comments & Posts

could someone please build an Aegian Class frigate like the one in Armada 2

3rd September 2002 07:09

The sound files do play. I've checked the torpedo script for the launch sound, and they match up wi...

18th December 2004 23:12

I've been using the new bridge scroller that comes with the bridges. I downloaded your fix and the...

19th May 2004 10:05

Well, I used the quickbattle.py from the SDK, but now all my downloaded ships, bridges and maps are...

20th May 2004 08:05

I don't think the AI problem is with the bridge scroller, because I haven't installed any bridges an...

27th September 2004 08:09

Ok, go to your scripts/custom/ships and open up the py of the ship want to put in a submenu. When yo...

23rd November 2004 22:11

You're welcome.

27th November 2004 04:11

Where did you get ATP3? From the MPMP mod?

15th December 2004 13:12

I was thinking about downloading MPMP2.0 and just installing the ATP3 files, so I can use the torped...

16th December 2004 11:12

Thanks a lot guys.

17th December 2004 05:12

So, if I copy just the ATP files, will it screw up any other mods (nfx2b, etc)? Since it creates a...

17th December 2004 12:12

The photon spreads (blackelmtype6spread3, etc.) I have in my game don't have any sounds. I created...

18th December 2004 05:12

It won't let me post them, so I'll email them to you.

19th December 2004 02:12

Thanks a lot! I really appreciate it.

5th May 2004 18:05

There wasn't a sound pack or a hp update with the galaxy mod pack.

19th December 2004 11:12

Oh well, I guess I'll just have to live with it. Thanks anyway.

19th December 2004 23:12

Whenever I warp to another system, the game stays in Cutscene mode after exiting from warp. I can't...

21st December 2004 00:12

I've got the same problem as stevenk, but my screen still goes blank even after turning off one of t...

23rd December 2004 10:12

Well, the problem is pretty much what I've already said. None of the black elm photons have any sou...

6th January 2005 05:01

I've got the same problem, there are no buttons in the science menu. It used to work fine on my old...

16th January 2005 12:01

I tried the framework from the link, but it still didn't add any buttons to the science menu. It ad...

17th January 2005 06:01

Well, i have the Future Tech 1 & 2, and I have the shuttles that are needed for some of the ship...

17th January 2005 23:01

Thanks, that worked. But I can't get my romulan torpedos (MkX, MkVI, MkVIII, etc.) that came with t...

22nd January 2005 05:01

Just when it was starting to get good and make a connection with the other series. Oh well, now may...

5th February 2005 11:02

Well, BCMI and BCMP should automatically install the foundation when you start them up if you don't...

7th February 2005 06:02