FRITZ_915's Forum Contributions

I'm too cool to Post

Please wait...

Forums FRITZ_915 has posted in
Recent Comments & Posts

hi there, i downloaded some ships i like from a web site but need help in getting them to work, i wa...

6th June 2004 00:06

Thank you... AS SOON AS I REMOVED THE READ ONLY PROPERTY FROM THE SILES I WAS ABLE TO OPEN THEM AND...

6th June 2004 01:06

Im looking for a mod or instructions that lets you speed way up on the reasech part of the game? any...

8th June 2004 01:06

hey everyone here what i have some maps i dowload and install work other do not show up in the game...

9th June 2004 11:06

most of the maps i down load it like a 50-50 chance they work some work fine some dont

10th June 2004 08:06

hey everyone here what i have some maps i dowload and install work other do not show up in the game...

10th June 2004 08:06

it look like when i down load its a ramdom 50-50 chance any one map will work or not ? Fritz

10th June 2004 09:06

Hi there i just installed a mod which gave me 2 new borg bases (shipyards) they work just fine how...

11th June 2004 13:06

i have traced the problem down it isnt the gui_global file at all it the 2 tga files that contain th...

12th June 2004 02:06

HI EVERYONE.... NOW I HAVE FIGURED OUT WHAT HAPPEN WITH THE ITEMS I DOWNLOADED I NEED SOMEONE WHO WO...

12th June 2004 10:06

hi porty :cya: if you dsont think it the buttons them self then what could be in error on this mod w...

13th June 2004 08:06

hi there It is the mod under borg station , the one that replaces the 2 bord ship yards with the bo...

14th June 2004 06:06

there is a mod on here for a1 shipyards to be used in a2 the mod works fine except the build buttons...

4th December 2006 08:12