GF_MaTaX's Forum Contributions

I don't spend enough time here

Please wait...

Recent Comments & Posts

Ok so I saw the map in the Boras II stunt course for the paintball thing, and I was wondering if som...

29th January 2009 08:01

I'm getting this error everytime I run VisialMunge for the first time on a new map, I attatched a pi...

4th February 2009 10:02

well when you go trough what troubleshooting you know and nothing works, the next step would be to r...

10th February 2009 10:02

ok I dl'd a map and I want to add it to a dedicated server using the server manager, how do I do tha...

8th February 2009 09:02

ok heres my next Q, when I got to edit some tga's it's just this blank looking file, like it looks l...

6th February 2009 08:02

yeah I've not been able to sign up with game toast for some reason, it says the email I'm using is n...

6th February 2009 07:02

YES!!!! they work, thx guys, paint.net is what I will use from now on, AWESOME!!!!!!!!!!!!!!

6th February 2009 00:02

here I'll post some pics

5th February 2009 10:02

yes understood, but this time I DID turn rle compression off, atleast I'm pretty sure I did, anyway...

5th February 2009 10:02

right I turned off RLE compression, and by re-save you mean jsut open it with paint.net and save ove...

5th February 2009 05:02

really? Did you click on it, it is a thumbnail, nvr mind that, here ya go WARNING[PC_modelmunge msh...

5th February 2009 05:02

hmm ok I see, but I still not get it to work, I removed the map completley, even from my addon folde...

4th February 2009 10:02

ah ok thx, plus I just realised I posted this in SWBFI and not II, haha sry, but thx for the advice

29th January 2009 22:01

well before I did any skinning I made the level, moved over the common and rep folders from the orig...

3rd February 2009 22:02

haha ok no idea what you just said, I'm new at this, I read over the docs and such, but I think I ma...

3rd February 2009 09:02

ok heres my deal, I made a map to test all this out, called it ABC and everything, and then I tried...

3rd February 2009 08:02

ok I see, I think I may have done something wrong in the whole proccess so I'm gonna start over, als...

3rd February 2009 07:02

ok well I just realised if I don't run it in admin mode they come up ingame and I can play them, but...

3rd February 2009 05:02

I'm not exactly understanding any tuts and docs about this modding stuff, I follow everything it say...

1st February 2009 22:02

where are the skins located? it says to load one but doesn't say where they are located [EDIT] I fo...

30th January 2009 22:01

thanks but I just found them, also I DL'ed the tut book and it says to load a skin but doesn't say w...

30th January 2009 22:01

ok I dl'ed the mod tools and installed em, but, where did they install too? I can't find them and I...

29th January 2009 23:01

uh wait a sec, why is it telling me that my email is not allowed to be used?

29th January 2009 22:01

oh yeah I forgot that happens sometimes, lolz, btw, I love your sig Guy

11th February 2009 08:02