Glanzer's Forum Contributions

http://www.codboards.com/

Please wait...

Recent Comments & Posts

I suggest a complete uninstall/reinstall. First, uninstall the game (if you can). Then delete the...

11th May 2004 01:05

Check out QUESTION #1 in the link below to see if it helps too: http://www.codboards.com/index.php?...

19th August 2004 23:08

Sounds like a firewall problem to me. I know you've wrestled with your firewall, but I still suspec...

4th August 2004 04:08

Hey, same thing happens to me. Long story.... I just wait. It's less than 60 seconds to start the...

4th August 2004 04:08

Hi matt, hey sorry for not ever getting around to testing the startup procedure with a packet sniff...

4th August 2004 04:08

Also this: http://www.boodizm.net/cod/names.asp

19th August 2004 23:08

You have a mod called "CODAM" in your main folder. Remove all mod files and you'll be ok.

19th August 2004 23:08

That server may be too far away (=slow) for you. Sort the servers by their "ping" and choose a low...

19th August 2004 23:08

Yes, you are missing some registry info. To put the registry info in manually, see this Activision...

19th August 2004 23:08

See what I just posted about this here: http://www.gamingforums.com/showthread.php?t=135765

23rd July 2004 03:07

See the directions here: http://www.codboards.com/index.php?showtopic=830

20th August 2004 03:08

You've got an AMD-based mobo, so try installing your mobo drivers (VIA drivers). That will "unlock"...

20th August 2004 22:08

The path is wrong in your script, that's why it can't find the correct folder. At the beginning of...

20th August 2004 22:08

If that .pk3 file has been corrupted, try copying it from Install CD #2 into your game's "main" dire...

24th August 2004 03:08

So what DNS are you guys using if you don't have one filled in? I'm wondering if your router is bei...

24th August 2004 03:08

Things to look at: 1. Make sure your firewall has port 28960 (or whatever you're using, that's the...

24th August 2004 03:08

zowie, 100 ports? I thought pb was programmed to work on the same port as the game itself? I run a...

4th August 2004 04:08

I'd start by making sure you have the latest drivers for everything (video, sound, etc.).

23rd July 2004 03:07

What browser are you using? If it's Internet Explorer, then make sure you have all the updates and...

24th August 2004 03:08

See if this helps: https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p...

23rd June 2004 03:06

I've heard that things don't work well in wireless keyboards unless the batteries are fully charged....

19th June 2004 03:06

Does it do it both in single player and multiplayer? Any error messages at all? Here is a place to...

22nd June 2004 23:06

According to Activision you can't change the language in the game (see quote below). BUT there are...

22nd June 2004 23:06

Hey Metall, don't turn your firewall off dude unless you wanna be hacked! That won't help load maps...

22nd June 2004 23:06

Try updating your pb by getting the pbweb.exe app, putting it in your game's pb folder, and running...

22nd June 2004 23:06