JeanLuc5000's Forum Contributions

What a doofus...

Please wait...

Recent Comments & Posts

Alright. I downloaded JediPLUS++(v3.0) for Jedi Outcast, and, I installed it correctly, but it won'...

6th April 2003 02:04

:fistpunch: :lol: I did that! And it still doesn't show up. :fistpunch: :fistpunch: :fistpunch:

8th April 2003 00:04

Is it called autoexec.cfg? If so, then that's it. I have that one. But it still does not show up.

8th April 2003 23:04

None of the mods that I download work for some reason. I have upgraded to 1.04, and I extracted the...

10th April 2003 01:04

Thanx a bunch! :) :) :) :) :) :) :) :) :)

10th April 2003 22:04

It's time that I took a stand in this war. "Hey you." *Points to 0.3* 0.3: What do you want? "I...

19th April 2003 06:04

As Orian strangles 0.3 from behind, I spring into action and draw my saber. "Now. I need to talk t...

19th April 2003 15:04

For some odd reason, my Jedi Academy keeps crashing without apparent reason. It usually happens righ...

31st December 2006 08:12

People evolve with the things that are given to them. They upgrade how they play. Not everybody th...

31st December 2006 08:12

My drivers are all updated, and my default resolution is 800x600, which is perfect for my monitor....

31st December 2006 19:12

Okay, I've tried switching my color resolution, and that still didn't work. A friend of mine sugges...

1st January 2007 00:01

Huh? When did Mace Windu say "I have a bad feeling about this"?

1st January 2007 01:01

It's not just in JA+ servers-- it's in MB2 servers, and every other one, too. My JA+ is all up to d...

1st January 2007 19:01

Does your video card have a different resolution default? JA's default is 800x600-- since you have...

1st January 2007 19:01

Hmmm. Did you try disabling the previous card? If you didn't, do it. If you did, try adjusting yo...

2nd January 2007 07:01