jedi86's Forum Contributions

There is not enough.....

Please wait...

Recent Comments & Posts

Hy,i have a Cody.alo model and is is not shoot in the game. I think it have bone problems. You see?...

2nd October 2009 02:10

Hi, I download a MOD and leater deleted.......which contains the geonosian turret name like somethin...

21st October 2010 01:10

Ohhh 1000 thx i didnt know if just works shader files

8th November 2009 05:11

Could anybody tell me a good and easy texture maker program (i know photoshop..) but i only make a b...

8th November 2009 21:11

Could you ever heard abaut Autodesk Mudbox 2009? I tried this, but i dont know which is the easyest....

9th November 2009 01:11

Ohh I didnt kmow that...

9th November 2009 18:11

Somebody make an (AT-TE & its) AT-TE death clone and upload please;)

11th November 2009 02:11

I used some options in SFX like hyperspace_exit.wav and used 16 bit 44100mhz but it didnt work....I...

11th November 2009 19:11

In 3dsMax im working an upgraded Providence-class Cruiser but the shield didnt see in alo viewer I u...

10th February 2010 18:02

Hmm,So In max i used Messhield.fx and the basic textures int the shield mesh with the basic settings...

11th February 2010 14:02

Hi, I want to ask some help for this ship but Im not a modeller but i want to tookt his ship in my m...

14th February 2010 23:02

I can't wait =p

16th February 2010 16:02

LR1K sonic cannon - Wookieepedia, the Star Wars Wiki "nb_geoturret.alo" or something else i don't...

21st October 2010 18:10

OK,upload where and how? I didnt do such thing

8th November 2009 03:11

OK, how can i do this...... I want to do..... if i kill the Emperor or Yoda in the GC the game will...

25th October 2010 13:10

anybody tell me how can I code, in the empire faction could create a raid group like rebels...... T...

28th October 2010 02:10

Ok, i made i but i have a problem...this....: i set this from this Rebel and Rebel force do...

28th October 2010 03:10

No I solve the raid problem and i do another... 1.Empire Raid working 2.When the empire "raiding" i...

28th October 2010 19:10

I tried attach to hardpoint an existing turret from another model, and dont work properly(sometimes...

3rd November 2010 19:11

okay i had same problem before i solve it and i share you, but different model i had work. I hope it...

18th November 2010 15:11

I think the problem will be the space behavior, not capable for the cluster bomb and i don't think b...

18th November 2010 15:11

Ok, where is Walley? Yours: ABILITY_COUNTDOWN, SIMPLE_SPACE_LOCOMOTOR, SELECTABLE, TARGETING, WEAP...

19th November 2010 15:11

hmm I tried the code with the original marauder cruiser model in the code and it works properly in...

20th November 2010 16:11

Nice, as always your models :P Could you please make more mon calamari ships from the rise of the e...

17th April 2014 16:04

I didnt sent you in PM:S I send here

8th November 2009 04:11