jelmew's Forum Contributions

GF Pwns Me!

Please wait...

Recent Comments & Posts

By me it doesn't even work with onli the 1.1 patch

23rd January 2005 20:01

Do you have the submenumod installed?

26th June 2005 18:06

Can you make a console dump?

29th April 2005 18:04

I installed eol 1.3 in the right order. First the 1.1 patch. then eol1.3 and then the patch 1.3 b bu...

2nd May 2005 05:05

Euh. I think the ai update was for an other ship. http://bridgecommander.filefront.com/file/Cube_pac...

8th May 2005 08:05

Can you post a pic of your problem?

17th May 2005 15:05

Can you make a console dump?

18th May 2005 12:05

He is right. I had the same problem whith the stock starbase.

22nd May 2005 05:05

Try to disable the target group override button.

17th June 2005 15:06

There is already an good way to fire under cloak and being capable of firing not cloaked. Ever heard...

29th June 2005 05:06

Wich file is that?

16th April 2005 17:04

I have windows xp and i have just installed the whole dominion ultimate mod in the right order on a...

23rd September 2005 08:09

That installation order isn't the problem cause i had the mod also installed at windows me and it wo...

24th September 2005 05:09

Whenever i play an spacebattle in battlefront 2. the game crashes after a minute or 5. Does anyone h...

16th November 2005 10:11

I have an pentium 4 3.4ghz. i have 1 gb ddr2 ram. and as videocard an nvidia 6600gt with 256 mb of v...

17th November 2005 11:11

I have an legal copy and i have already tried to reinstall the game but it didn't make any differenc...

18th November 2005 10:11

What exactly is Go Ram? Is it something similiar with ddr2 ram?

25th November 2005 18:11

Anyone else who has the same problem and has ddr2 ram? Cause maybe the ram is the problem.

28th November 2005 14:11

But what causes the crash then? Does anyone have an suggestion?

29th November 2005 07:11

When i try to run the installation program of bc nothing happens, while it worked on my old pc. Does...

2nd January 2006 08:01

In the mainmenu press configure. Then mutators and turn them ALL on.

29th April 2005 18:04

I have a problem. I have advanced power control installed and tech framework but nothing of tech fra...

28th February 2005 20:02

Ok├ę sorry

4th March 2005 17:03

Yes the ships should be able to launch shuttles. I could launch shuttles a long time. Then i install...

1st March 2005 13:03

I still got the stock galaxy. I have more ships that should be capable of launching shuttles but the...

1st March 2005 17:03
  • 1
  • 2