kingo64's Forum Contributions

Meh..

Please wait...

Recent Comments & Posts

Hey man, I am having the exact same problem as you. Running the same graphics card. FX 5200. Seems...

25th September 2004 15:09

Fail.

12th October 2008 13:10

I have the exact same problem. Just so you know I am using Oblivion Lost 2009 and v1.005. Which does...

23rd September 2009 17:09

SeinfeldRules;4626864Something I'd like to see removed from the forum? kingo64. Don't be a little sm...

12th October 2008 13:10

Vasili;4549042You need a shit likely. lol

12th October 2008 13:10

Viruses are usually 150kb

12th October 2008 13:10

That's pretty cool :D

12th October 2008 13:10

I got the wrong idea when I heard Necro.

12th October 2008 13:10

Alive.

12th October 2008 13:10

I have exactly the same problem. Using v1.50 btw.

3rd October 2009 15:10

Foam!!!

12th October 2008 13:10

NiRv4n4;4597553If you kill it then you are most likely chinese.

12th October 2008 13:10

Wait for it to go away :)

12th October 2008 13:10

My youtube changed to Spanish for some weird reason automatically.

12th October 2008 13:10

Frieden;4500053Some people are just jerks. :nodding:

12th October 2008 13:10

There would be no difference.

12th October 2008 13:10

I want coop

23rd September 2009 17:09

Death Aboard.

3rd October 2009 15:10

Cookie Dough FTW :bows:

12th October 2008 13:10

Anyone here want to donate their processing time for the sake of humanity? Go ask on some fancy over...

6th December 2009 17:12

Go into "gamedata\config" and have a look and see if you can find system.ltx. If you cannot find thi...

5th January 2010 09:01

Rename your user.ltx file located in "C:\Documents and Settings\All Users\documents\stalker-shoc" an...

5th January 2010 09:01

The error is due to an improper installation of DirectX. Just download the latest version of DirectX...

4th January 2010 15:01

Well could you please post the contents of "xray_user.log" located in "WinDrive:\Documents and Setti...

2nd January 2010 10:01

Can you see anything in the console? Did you try Validating the files on Steam? Did you update you...

2nd January 2010 06:01