lk9865's Forum Contributions

I'm too cool to Post

Please wait...

Recent Comments & Posts

make sure you are powering the motherboard properly.

5th December 2005 08:12

take out its organs and sell them on ebay.!!!!

5th December 2005 16:12

made by who? that model numbers sounds like linsys. usually its 192.168.0.1 192.168.1.1 also j...

5th December 2005 16:12

yes you can flash the bios with upgrade. you need to contact the manufacterur into sending you a upg...

5th December 2005 16:12

no one wants to welcome me?

5th December 2005 16:12

First of all there is no explanation for anyone to rape anyone in better term no explanation to forc...

5th December 2005 09:12

at this point you can only help her and be by her side. becuase you guys way to young to take any ac...

5th December 2005 09:12

symentec

5th December 2005 08:12

Solid SnakeSounds like 'explorer.exe' isn't starting. Can you get to Task Manager via Ctrl+Alt+Del?...

5th December 2005 08:12

Hello everyone, I'm new here. hope to learn a lot from here

5th December 2005 08:12

I have to admit im running a piece of shit computer, 600mgz cpu ( yes thats right 600! ) 256 ram, ra...

28th August 2004 00:08

I have been to almost every asian countries. my favorite is bangladesh.

5th December 2005 08:12

thier road pretty dirty. Especially going from NY to Toronto. QEW is pretty dirty. I also noticed t...

5th December 2005 08:12

this sucks

5th December 2005 08:12

GIRLFRIEND 101. 1) give her a lots of attention and then stop ex. always tell her how pretty she l...

5th December 2005 08:12

Im playing wolf and im owning, 32kills 2 deaths then with 4 min left my character wont pick up andth...

3rd October 2004 07:10

well thats great help yoobie

2nd September 2004 04:09

ya i tweak both till max as they can go in a server.... anyone got any other tips?

1st September 2004 08:09

nEW to these forums... how do i PM lol

29th August 2004 20:08

Can i just email my config to u... id like to keep it private :( send me a email letting me no that...

28th August 2004 02:08

do you actually feel the lag? check how many process you are running. also do an update of the bios....

5th December 2005 16:12