Lorano's Forum Contributions

I post to get attention

Please wait...

Recent Comments & Posts

Tried it with BCMI, didnt work there either

12th February 2004 10:02

Well..it's refreshing to know I'm not the only one with this problem :cheers:

11th February 2004 08:02

that sucks man

11th February 2004 08:02

I just hear such good things about it.....it's depressing that it's not working. I've just about d...

11th February 2004 08:02

How exactly do you make it so ships can fire multiple phaser beams at the same target, like..two bea...

11th February 2004 09:02

Great..if it works..I might try it.

11th February 2004 11:02

true

11th February 2004 11:02

Hm..see..a problem is, when i try to load a phaser script in MPE, it says it needs to close the prog...

11th February 2004 12:02

Odd...never heard of BCMP doing that :fistpunch:

11th February 2004 14:02

So in the standard scripts folder I create a new folder called "foundationtriggers.py" ? and install...

12th February 2004 08:02

A file as in "go into notepad, save it empty, name it with the .py and insert into Scripts" correct?...

12th February 2004 09:02

Ok..so far so good..hasnt thrown any errors at me... But I get a "cant find file" damage.tga" with...

12th February 2004 09:02

Ok.....found that .. I dont get any errors now, I select "overwrite all" But when I go to the muta...

12th February 2004 09:02

Bcmp

12th February 2004 10:02

Yes

12th February 2004 10:02

Well..that would be helpful if the NanoFX option showed up. I cant even get to appear on the mutator...

10th February 2004 13:02

Odd.......when I "unistalled" it..FX 1.0 and PR still show up, and no FX 2.0

12th February 2004 10:02

I have now offically screwed up my game When I try to enter Quick Battle, the loading screen flashes...

12th February 2004 11:02

Well..I'm in the process of a complete reinstall

12th February 2004 11:02

yeah..really, I just got it back to where it was pre-mess up.

12th February 2004 13:02

I'd answer if I could get it running

17th February 2004 08:02

Ok, used BCMP to install the CG Sov, and all went well, it had a problem with the Ship ID textures,...

27th February 2004 11:02

Problem solved

27th February 2004 14:02

Basically it wouldnt overwrite the "read only" files, as a result, I simply selected to check off th...

27th February 2004 14:02

Lol...well..it works now.. But it's so graphics intensive that when turned on high, when in the fir...

28th February 2004 15:02
  • 1
  • 2