mattdawolf's Forum Contributions

The forums staffers think I'm Cool

Please wait...

Recent Comments & Posts

these smilies are better than the other board I go to.

27th August 2002 12:08

Was the video even any good? I don't want to ruin my ears. He's great as Spock, but I don't see him...

28th August 2002 00:08

o.O Okay... Leo can sing? Please save my ears

27th August 2002 12:08

nice

27th August 2002 13:08

Is the DYSphere supposed to be this hard to see?

27th August 2002 14:08

Galaxy, I like the excelsior too, but I love the refit ones better.

27th August 2002 22:08

heh. It's about time we had another starfox game anyway. I'm very excited to see what they've done w...

27th August 2002 23:08

It's a starfox/fur fan board. It's currently in the process of switching servers though. It also has...

28th August 2002 00:08

Anybody here remember Tecmo Super Bowl for the good 'ol NES? I still have it and think despite its o...

28th August 2002 00:08

Yes! I hope it does! *big StarFox fan*

28th August 2002 12:08

Realistically, should the borg be able to see through a cloaking device?

28th August 2002 12:08

I'd have to say TNG, although I discount the first two seasons completely as being badly written. TN...

26th August 2002 23:08

I was in quickbattle 2.12 trying to configure a mission when a little while during the editing proce...

14th June 2004 22:06

Where do I find the latest version of the foundation plugin? The link on the outdated version just g...

30th April 2004 15:04

I reinstalled nano's package and got nothing.

30th April 2004 17:04

I thought that it was directly related to my BCMP failing to function after installing over and over...

30th April 2004 18:04

RemanWarbirdtwo words: very ugly! How does that sign know my info? I find it...disturbing... as for...

2nd May 2004 11:05

I recently loaded both the MVAM Infinite and the 50 MB Galaxy class mod pack. I was in a quick battl...

13th June 2004 14:06

here's something I got while in MVAM mode.

14th June 2004 14:06

I'd rather just upgrade from 2.12 first and see what happens. NanoFX is reinstalled but it took my 1...

15th June 2004 08:06

ok. I've got MVAM working great, down to a science... At least it works great without NanoFX install...

19th June 2004 10:06

I just installed a completely fresh copy of Bridge Commander, yet when I install NanoFX I get the go...

23rd July 2004 16:07

please disregard. I managed to fix this. I just needed the .NET BCMI x.x

23rd July 2004 16:07

I installed BC freshly and got it up and running. Before I installed this Sol Multisystem 2 pack, I...

23rd July 2004 20:07

hey. I don't know whether this is a MVAM problem or a NanoFX2 problem, but I get the following dialo...

26th July 2004 01:07