Nebula's Forum Contributions

Please wait...

Recent Comments & Posts

AFAIK the issues hasn't been fixed and yes the p81 galaxy should work without NanoFX 2.

9th December 2006 15:12

not a bad idea to check though.

10th December 2006 00:12

check this out http://stlegacyalliance.com/attachment.php?attachmentid=26&d=1165730687

12th December 2006 08:12

thats why .9.1 is called a patch and not a full release.

29th November 2006 10:11

heh OK once you forward the Ports you might also have to give the router your IP address. Then it mi...

12th December 2006 23:12

hmm the sov should be able to launch ships...

13th December 2006 00:12

Delete the VoxNif files under BC\data\models\ships\whatever

16th December 2006 11:12

the mod http://bridgecommander.filefront.com/file/Kobayashi_Maru_MPQB_Mod_Pack;48457 and the patch...

17th December 2006 00:12

Yah as said the Game will generate new ones.

17th December 2006 06:12

Please Read the README!!! It states you need to run Bridge Commander after you install BPCore BEFORE...

18th December 2006 08:12

Have you checked the mutators.

18th December 2006 09:12

BCC and BCU are the main BC boards. BCC http://teamlynxifer.co.uk/bcc/index.php?sid=1287b9ab84159e...

29th November 2006 04:11

np :)

19th December 2006 07:12

or he could update is GFX drivers...

31st October 2006 23:10

It's usualy caused by a typo in a script or a script being put in the wrong folder.

14th October 2006 11:10

delete your options cfg file

15th October 2006 23:10

it's a modelling program used like milkshape.

17th October 2006 03:10

ooh nice error lol

30th October 2006 08:10

Always liked this ship ever since the first post of it. lol Has a great blend of Kling and Fed desi...

31st October 2006 23:10

you might have set BC on a resolution that it doesn't like so delete the options.cfg file.... that...

29th November 2006 01:11

hmm so you got a console report with the ` key and hitting enter and taking a screen shot for us??

27th November 2006 07:11

Optional87;3390302I have, and I have found nothing. Everyone gives me the same responses everytime....

28th November 2006 05:11

is your monitor a wide screen monitor??

28th November 2006 12:11

You never looked under the config menu in BC??

18th December 2006 10:12

They might not have _Glow in their name or they could and it's a letter case issue.

20th December 2006 10:12