r_meut's Forum Contributions

I don't spend enough time here

Please wait...

Recent Comments & Posts

I got a problem, obviously. Sometimes when I try to get in a server an error kicks in that says: "cl...

13th July 2003 22:07

Aaah ok, yeh I've tried it and it works! thnx a bunch man! But maybe now another prob, I don't wanna...

14th June 2004 22:06

Ok I have redently installed GOLD and I'm having some problems finding unpure servers... I want this...

29th October 2004 16:10

ah okay, thnx man, I'll try that

29th October 2004 15:10

I looked /com_maxfps up and it said: com_maxfps <#> "Sets the maximum frame rate you will ach...

28th October 2004 19:10

Ok, I have a prob with sof now, that I didn't have before. The monitor is a bit slow on the framerat...

19th October 2004 20:10

uhm.. why isn't the new admin mod on the admin mod site again??? :)

27th August 2004 06:08

Hi all, I couldn't find this anywhere, so I'm asking you all. How can I prevent people from using...

19th June 2004 06:06

thnx gaxy, I appreciate the help :bows:

19th June 2004 06:06

I'm trying to make a SoF2 Loading screen and I've used a random custom loading screen from soffiles...

16th June 2004 01:06

Ow, so should I make a new thread then? whatever u want...

16th June 2004 01:06

Hi all, anyone out there knows a mod for v1.00 that recuces your health? It's for my server, I need...

10th June 2004 02:06

And where can I find that upgrade 1.03???

15th July 2003 02:07

Doesn't anyone know a weapon mod for v1.00 that increases damage??? Or maybe there is a way to lower...

26th May 2004 03:05

Ok, maybe I didn't make clear that I try to run it on my own server (unpure). :smokin: And unfort...

21st May 2004 18:05

Hi all, Got a problem, I've downloaded every weapon mod available on sof2files, but none of them wo...

19th May 2004 03:05

Okay, I'm trying to set up a server with SoF2 and I keep having the same problem: my Sweex broadband...

5th March 2004 07:03

Okay, I'm trying to set up a server with SoF2 and I keep having the same problem: my Sweex broadband...

5th March 2004 07:03

I already have V. 1.03, I saw it on the console, so that doesn't work either.

15th July 2003 17:07

If you have to look at the server stats first, it's taking way too long man, most servers are pure.....

4th November 2004 05:11