rifraf's Forum Contributions

Avid Gamer, Novice Modder

Please wait...

Recent Comments & Posts

I thought you had to install it to begin with the traditional way so that it gets written into the r...

15th November 2009 09:11

Hoping someone can help me? I downloaded this ship and have checked numerous times for all files in...

24th October 2009 12:10

@ Fallengraces: I've seen instances where the TGA is called the same as the SOD and ODF. In this ins...

23rd October 2009 03:10

I appreciate the inputs. I'm changing some things in my BI: VR and wanted to get ideas. As it is a C...

12th October 2009 00:10

Wow, never knew that thanks. So now it's half fixed. :) I changed it to shieldProtection = 0 and now...

18th October 2009 06:10

OMG, MAP talked to me. The honor this bestowes upon me is unrivaled by anything in my universe. :) S...

13th October 2009 00:10

So I've done some extensive editing of my mod and can't seem to figure out what it could be that cau...

14th October 2009 12:10

I'm centered on the AI as well. I copied my AI backup files back in and the game played again. It's...

14th October 2009 22:10

In the AI files, if you don't tell the AI to build research stations and do research do they have ac...

15th October 2009 00:10

That's what I thought but wanted to be sure. Another question then, I think Freyr and SF Kid and a f...

15th October 2009 05:10

I spent hours looking for an error and just couldn't find one.So I reinstalled the game on a differe...

15th October 2009 05:10

Thanks Kid. I guess my next question would be that the stock game has the same build list for 4 of t...

15th October 2009 09:10

I don't want the Borg to have shields so I comment out or // the shieldrate = whatever # and shieldp...

18th October 2009 03:10

Oh man, I apologize, I did misspeak. It is shieldGeneratorHitPoints = 0. I typed it as shieldhitpoin...

18th October 2009 08:10

So A2 already has a federation cruiser with a SOD and ODF named fcruise1 and its appropriate TGA, I...

22nd October 2009 09:10

Well, making a borg station have shieldgeneratorhitpoints = 0 makes it have the plasma leak sprite o...

18th October 2009 12:10

Well, I tried shieldgeneratorhitpoints = 0 and shieldprotection = 0 and shieldrate = 0 all at the sa...

19th October 2009 02:10

There are many ships in my mod that have borgified textures in the textures/RGB folder but no matter...

20th October 2009 00:10

Some of the ship textures in my mod do have the _b borgified texture along with the original texture...

20th October 2009 10:10

Well, I seem to have found some good compromises. I'll just have to deal with the borg having a shie...

20th October 2009 13:10

So I played again and assimilated some ships but definately no borgified textures appeared so someth...

20th October 2009 13:10

Wow, beyond my expertise for now. Maybe texturing and sod's will be my next step?

21st October 2009 04:10

@ FallenGraces: All the SOD's and TGA's are already in game I'm just trying to figure out why an ass...

21st October 2009 12:10

Your explanation was very helpful dino and I'm catching on to how this all works slowly. May have to...

22nd October 2009 00:10

You'll need to get the model (sod) from the SOD folder. You'll also need the textures that go with t...

24th June 2014 07:06