spawnsdeath1977's Forum Contributions

GF Pwns Me!

Please wait...

Recent Comments & Posts

Ok I am still looking for a fix for this. I am not am advanced Modder, But i have been going through...

16th September 2005 12:09

I would like to make my own Torpedo for the ship that i am putting together, and have no idea how...

5th September 2005 03:09

Could you point me to the link please?

7th September 2005 01:09

Ok i go and start a QB game and the ships i set up to fight against are there but they do not fire a...

8th September 2005 08:09

Thanks that fixed it. Dont know where i got that from though.

9th September 2005 01:09

I to was wondering where i got it form also. Totally exelent when modding and aligning weapons with...

14th September 2005 02:09

Here is the thing I get a ??? for the name that is supposed to be for shields: And my Warp Core i...

14th September 2005 03:09

I cannot dock at NY SPACE DOCKS that i add in QB. I have installed all docking scripts, and enabled...

14th September 2005 03:09

Ok also i am not getting any letters in enginering on any of the tabs, any ideas

14th September 2005 14:09

This is for my own ship ( From the Hardpoint From Scrath Forim) The warp Core Problem i figured o...

15th September 2005 13:09

I am not sure if i should have made this post outside of MY ??? for shields Forim, But i am having a...

16th September 2005 11:09

OK all my mods installed with BC with the exception of ships, are from EOL 1.3 + 1.3b. So that being...

16th September 2005 13:09

OK i was wrong about it be elimensters pack killing my Starbase 12 i went back through and reinstall...

1st September 2005 06:09

Ok all Out there with this same problem I found a fix for this, that also fixed alot of problems I w...

17th September 2005 03:09

Thanks for the help Mandalore. I found this http://bridgecommander.filefront.com/file/GFT_Advanced...

17th September 2005 03:09

ok I am having problems with my weapons archs. I set everything up as accoding to the tuts that I ha...

28th March 2006 03:03

I have gone over and over the weapons arcs chart as well as checked and double checked to see if I t...

28th March 2006 10:03

Can you tell me what what version of milksahpe that you you have? The reason I'm asking is that I h...

15th July 2006 00:07

[COLOR=Indigo]I had that same prom a while ago and it turned out to be my video card,just need to up...

1st October 2006 01:10

I found that there is a 3ds inporter exporter that does great when it comes to this, hope this is he...

7th October 2006 23:10

ok if you downloaded and installed BCMP, when you first start the program it will yell at you saying...

8th November 2006 11:11

Thank you, thank you thank you all for all the help. My ship is in game and running smoothly. I got...

5th September 2005 01:09

OK i fixed the problem with opening the hard point. Now i go and put my ship in the game and i...

1st September 2005 01:09

I have been using the MPE to make the Hardpoint, its the spinner buttons and the lining up the weapo...

22nd August 2005 05:08

i finally got my mods in and can use the ships that i installed, but now i cannot play my single pla...

26th July 2005 23:07
  • 1
  • 2