Vic G's Forum Contributions

I post to get attention

Please wait...

Recent Comments & Posts

That does make sense. However, as a test I started up the game and changed from Red alert to Green a...

21st November 2004 17:11

Yes, I do have Foundation. I found 0.7 on bc universe.

23rd September 2004 17:09

Thanks for the reply - it was a bit odd. I tried that twice and it didn't work, but the 3rd time it...

25th September 2004 16:09

I recently reinstalled all of my mods onto my PC, finishing with QB 2.3. However, I've noticed that...

13th October 2004 18:10

I've just uninstalled Norton's internet Security 2004, after too many problems (slowed down PC, bloc...

28th October 2004 03:10

Just wondering if it's possible to put your own ship name and registry on CG's Sovy. Also, i'd love...

28th October 2004 18:10

I'm trying to install BCMI on another PC, and the installation goes flawlessly. However, when I then...

31st October 2004 18:10

That might be it - it's for a friend's PC who said he already had the .NET Framework installed. I di...

1st November 2004 05:11

I've sorted out the Ent-A red alert problem, now I'm just wondering about the name and registry chan...

1st November 2004 07:11

I'm using Paint Shop Pro 8 to edit the TGA files for CG's Sov. I want to change the name to USS Exce...

3rd November 2004 19:11

When I installed Defiant's Advanced Power mod, I noticed that now whenever I go from green (or yello...

18th November 2004 18:11

Unfortunately not; the photons load, but the quantums don't load and can't be fired no matter how lo...

19th November 2004 08:11

Yes, I use the pulse botton (g or middle mouse button) to fire the quantums. You may be correct, and...

19th November 2004 16:11

Excellent, I'll give that a try.

22nd November 2004 05:11

Thanks for that Acuirob - I have Norton Internet Security 2004, and it was the firewall - D'oh!

20th August 2004 14:08

I'll give you the excellent advice BlackRook32 gave me (I was using PaintShop Pro, by the way). Go...

26th November 2004 08:11

Thought I'd post here instead of the tech help forum as it's more a mod problem! I've reinstalled J...

3rd December 2004 18:12

Also, if anyone already has a copy of the MP Daywalker for the Single Player game that they could e-...

3rd December 2004 21:12

OK, I've figured out the problem as to why the single player model wasn't working (the MP version ha...

4th December 2004 09:12

Hi I recently installed the silverblade mod by magnetixxx. It works perfectly with the SP Blade mo...

4th December 2004 19:12

Probably an out of date thread (but what the hell), but if anyone could make a SP Daywalker (the one...

6th December 2004 07:12

Does anyone know how to use the Blade Mark 1 gun by Magnetixx to replace the Imperial Heavy Repeater...

18th December 2004 19:12

Great, thanks!

27th December 2004 08:12

When playing against bots offline, is it possible to have only the Saber Throw and level 3 Force Jum...

4th January 2005 19:01

Thanks for your help

5th January 2005 03:01
  • 1
  • 2