directX9 -1 reply

  • 1
  • 2

Please wait...

medhonor

A.K.A. Chaos Marine

50 XP

1st January 2003

0 Uploads

506 Posts

0 Threads

#1 15 years ago

directX9 do not work. can somone help me?




Bondfreak0079

[FRAG] ARMY

50 XP

15th October 2002

0 Uploads

175 Posts

0 Threads

#2 15 years ago

Yah I know why DX9 won't work and I don't suggest to anyone to get it. Only the ATI Radeon 9500's and above can support DX9. It doesn't work correctally on any other video cards because they wern't made to support it. It'll work on Radeon 8500's, Radeon 9000's and GF4 Ti series, but you get more bugs and lower FPS so it's better just to stick with DX8.1.




Dr. Yoshi

MEDIC!!!

50 XP

4th September 2002

0 Uploads

123 Posts

0 Threads

#3 15 years ago

Hmm, I don't know I have a GeForce 2 MX400 and DX9 and it improved my speed. I think the best bet will be to check and see if you have the latest drivers for your sound card and video card.




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#4 15 years ago

Same here i have Nvidia Geforce3 Ti 200 128mb ddr and DX 9 gives me 600 more points in 3dmark2001 se




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#5 15 years ago
Originally posted by medhonor directX9 do not work. can somone help me?

Perhaps if u gave some more info we might be able to help..

It don't work could be anything.. What happens what do u see etc etc..




FacelessCl0ck

The Internet ends at GF

50 XP

1st December 2002

0 Uploads

117 Posts

0 Threads

#6 15 years ago

after I installed dx9..the "AGP texture acceleration" option just says "not available"..so I don't know what's up with that..I'm using an ATI Radeon 9000 Pro. Any ideas?




FacelessCl0ck

The Internet ends at GF

50 XP

1st December 2002

0 Uploads

117 Posts

0 Threads

#7 15 years ago

Also, can I go back to 8.1 somehow or am I stuck with 9?




Postal_B17

I'm too cool to Post

50 XP

30th December 2002

0 Uploads

3 Posts

0 Threads

#8 15 years ago

I have had the same problem in the past,what is your Graphics Card because it is usually a setting in the bios that determines whether you can use "AGP Acceleration" or not,its not a DX9 bug. I use DX9 on a Geforce 2 MX/MX 400 64mb and I have no problems.




Borzak

I'm too cool to Post

50 XP

31st December 2002

0 Uploads

5 Posts

0 Threads

#9 15 years ago

I remember reading the FAQ on DX 8.x and it said there was positivley no way to "uninstall" it or go back. Once loaded you were stuck with it.

I assume 9.0 is the same way. Even microsoft doesn't know how to work with windows.




bLink71

I don't spend enough time here

50 XP

26th October 2002

0 Uploads

21 Posts

0 Threads

#10 15 years ago

I've installed Dx9 with no problems. It has actually eliminated to frame rate lag I use to get from time to time. I'm running a GF4 Ti4400. I do make sure all my drivers are up to date. As I'm sure many will attest, make sure your drivers for all your hardware is up to date first. :rolleyes: Something, I just remembered... I noticed after I had installed DX9, I found Nvidia had new drivers for their cards that support DX9. I did not realize this except a buddy of mine could not get anything to work after he installed DX9. Come to find out, there were the new Nvidia drivers on their website. Hope this helps. :)




  • 1
  • 2