how do i get mods 2 work on bf1942 -1 reply

Please wait...

potts

potts

50 XP

26th March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

:uhoh: i downloaded a jeep mod so the jeeps whould have 50 cal.'s on them but i can't get it to work i don't know why so im hoping someone can help me. i think it may be because im running bf1942 version 1.4 so please if anyone can help im all ears. if you know what the problem is or if you have a idea then e-mail me at [email="pottse77@msn.com"]pottse77@msn.com[/email]




Sc0ff

GF makes me horny

50 XP

7th April 2003

0 Uploads

81 Posts

0 Threads

#2 15 years ago

Download the 1.6 patch. Mods only work with the newest patch usually, so it must be up to you, and not them , to get the right patch!




Old Gonorrea

MJARR Teh mighty Pirate

50 XP

7th October 2003

0 Uploads

285 Posts

0 Threads

#3 15 years ago

One reason why it wont work, is that you have downloaded BF1942 1.0 - 1.1 version mod, and installed it to your BF1942\mods\bf1942\archives directory, it wont work usually cause 1.4 and 1.0 - 1.1 uses "diffrent" game code.




RoloTomasi

a.k.a. Section 8

50 XP

24th July 2003

0 Uploads

15 Posts

0 Threads

#4 15 years ago

Get the 1.6 patch here: http://bf1942files.com/file.info?ID=23189 After you install it make sure you put the mods you want into by default in this folder C:\Program Files\EA Games\Battlefield 1942\Mods folder, inside you should least have a folder named BF1942, make sure you put other mods in with this one, than when you run game go to Custom Game and activate the mod you want to play. Hope this helps ya, Rolo:)




omega12

BF1942 rocks! BFVietnam rocks!

50 XP

7th May 2003

0 Uploads

148 Posts

0 Threads

#5 15 years ago

There are also mods which don't work with the newest patch (old ones). Try to get a new version of the mod!