making maps compatible with 1.45 -1 reply

Please wait...

PrinceBooch

Slightly cooler than a n00b

50 XP

2nd March 2003

0 Uploads

36 Posts

0 Threads

#1 16 years ago

can somoene lpease tell me how to make my mpas compatible with 1.45




WW2dude

/\/\/\/\/\/\/\/

50 XP

30th July 2003

0 Uploads

3,825 Posts

0 Threads

#2 16 years ago

Make maps that are already made work with 1.45? Or make maps from scratch that work with 1.45?




PrinceBooch

Slightly cooler than a n00b

50 XP

2nd March 2003

0 Uploads

36 Posts

0 Threads

#3 16 years ago

costume maps




WW2dude

/\/\/\/\/\/\/\/

50 XP

30th July 2003

0 Uploads

3,825 Posts

0 Threads

#4 16 years ago

Make custom maps work with 1.45? It all depends on what version they were originaly made for.




PrinceBooch

Slightly cooler than a n00b

50 XP

2nd March 2003

0 Uploads

36 Posts

0 Threads

#5 16 years ago

maps from 1.31




WW2dude

/\/\/\/\/\/\/\/

50 XP

30th July 2003

0 Uploads

3,825 Posts

0 Threads

#6 16 years ago

Well, i don't know much about mapping other then Battlecraft. My site may help you though :D: http://ww2dudes-site.5u.com/favorite_links.html




greenbuds_map_site

GF makes me horny

50 XP

8th August 2003

0 Uploads

86 Posts

0 Threads

#7 16 years ago
PrinceBoochcan somoene lpease tell me how to make my mpas compatible with 1.45

open the menu folder and open the init.con in there and where it says game.setmapid "bf1942"...for DC change it to game.setmapid "desertcombat"...just replace the mod name for each mod.. visit my site for lots of info http://www.jwest3.20megsfree.com http://www.bf1942modsandmaps.20megsfree.com

142377.php