Please help -1 reply

Please wait...

Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#1 15 years ago

I am using BattleCraft editor for mapping. I can not make the ground like wet grass, sand, or dry grass, and i can't see my objects when i want to change the ground collor. How can i make a road without seeing the objects, and if i make it doesn't appear when i test, it is just all rocky.

Can someone please help me.:( :confused:




Ping_Pong

Rockin' the Casbah

50 XP

30th June 2003

0 Uploads

7,663 Posts

0 Threads

#2 15 years ago

Read the Tutorial and Users Guild very helpful there both in Help in bc42 it will tell you all you need to know.




Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#3 15 years ago

I will try that




Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#4 15 years ago

Thanks a lot man it realy helped me.:rock:




Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#5 15 years ago

ok i know how to get everything but how do i put the roads onto the map? I can't see the objects.




Therabidrabbit

GF makes me horny

50 XP

30th June 2003

0 Uploads

91 Posts

0 Threads

#6 15 years ago

Why dont u idiots look int he tutorial before asking other people. lazy bastards.




Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#7 15 years ago

look you *** i read the damn shit but doesnt tell me anything you moron alright now either tell me or shut the **** up you bitch plus that wasn't written for ur hairy ass




187NaziRegiMe

I'm too cool to Post

50 XP

20th June 2003

0 Uploads

10 Posts

0 Threads

#8 15 years ago

ROFL LOL LMFAO !!!!! I think some of you are smoking some fukking crack and believing way more then you should...ALSO the tutorial aint say shit about the problem and it can be resolved if you get your head out of your ass :) LOL j/k....I think you are screwed cauz it is a simple error within your settings...




Virus_818

I don't spend enough time here

50 XP

29th June 2003

0 Uploads

16 Posts

0 Threads

#9 15 years ago

Well ****er it is not a "simple settings problem" i allready solved it, so now u go and take ur head out of ur ass. :moon: :smack: