Trouble using mods - help! -1 reply

Please wait...

SliP

I'm too cool to Post

50 XP

25th October 2002

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Apologies if this has been asked/answered before, but I'm having real difficulty getting mods to work.

I've been trying to get the plane rockets mod working. I extracted the objects.rfa using RFA Extractor, and placed it in the root of my BF1942 directory, so it appeared like this:

C:\games\bf1942\objects\

I followed the instructions and copied the .con files to the correct vehicles folder, saving the previous ones with a *.old extension. I ran BF1942, and got about 10-20% into loading a map before I was kicked out of the game and back onto the desktop. I've tried several things, such as making sure the game isnt trying to refer to the old objects.rfa by renaming it, packaging the modified objects directory as a new objects.rfa and placing it back into the archives folder and also moving the whole objects folder into the archives folder. Sometimes i'm able to get into a map, but the mods don't appear, most of the time, it simply kicks me out of the game before it's started.

What am i doing wrong???




Major Lee High

!! AllieD ModeratoR !!

50 XP

30th August 2002

0 Uploads

143 Posts

0 Threads

#2 15 years ago

Hmmm looks to be right, check you log file in the logs folder (AFTER A CRASH).

If you cant figure it out with that copy/paste post it here.