I Need Your Heellp! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I've installed AOM, but when I try to run it, I get an error message saying that I should eject and reinstert Disk 1 and restart apllication... Please help!




kebax735

I'm a retired modder

50 XP

28th December 2003

0 Uploads

254 Posts

0 Threads

#2 13 years ago

Try reinstalling it. Is this the first time seeing this message or it just recently popped up out of no where.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I have installed it before and it worked. I reinstaled it and it didn't work.




kebax735

I'm a retired modder

50 XP

28th December 2003

0 Uploads

254 Posts

0 Threads

#4 13 years ago

Do you have any software that messes with the cd rom drive? Try installing and playing in another cd drive to see if it works.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Um... I have tried both drives...




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Does your CD work? Try ES help/FAQ.




kebax735

I'm a retired modder

50 XP

28th December 2003

0 Uploads

254 Posts

0 Threads

#7 13 years ago

It should be some kind of software installed because the game used to work but it doesn't work now.




Guest

I didn't make it!

0 XP

 
#8 13 years ago

I got a new Hard Drive, and it still doesn't work!:(




kebax735

I'm a retired modder

50 XP

28th December 2003

0 Uploads

254 Posts

0 Threads

#9 13 years ago

Download the AOM patches off the internet and it should work.