<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>

    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-new-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon-new" href="https://static.gamefront.com/images/favicons/apple-touch-icon-new.png" sizes="180x180" />

    <!-- CSRF Token -->
    <meta name="csrf-token" content="ZrF8OtlK9CvdpSWCOePgglr0ICw1nbi4mAXPp6ER">
    
    
    <title>Support us on Patreon & Merch Store! - GameFront</title>
<link rel="canonical" href="https://www.gamefront.com/forums/announcements-news/support-us-on-patreon-merch-store"/>
<meta property="og:title" content="Support us on Patreon & Merch Store! - GameFront" />
<meta property="og:url" content="https://www.gamefront.com/forums/announcements-news/support-us-on-patreon-merch-store" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://www.gamefront.com/images/gf_social_header_new.jpg" />
<meta property="article:published_time" content="2020-02-06 11:15:57" />
<meta property="article:modified_time" content="2020-02-06 19:04:34" />
<meta property="og:author:username" content="FileTrekker" />
<meta property="article:section" content="Announcements & News" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="Support us on Patreon & Merch Store!" />
<meta name="twitter:description" content="" />
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
        

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2020-v6" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/app.css?v=200206&hash=2020-v6" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=200206&hash=2020-v6" rel="stylesheet">
        <style>
        #post-5359346 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/storage/covers/73493/X58qOirHUmc5ba9z2LVMkrtoOhvYXurXhrHFGOQO.jpeg);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <!-- Include external CSS. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.css">

    <!-- Include Editor style. -->
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_editor.pkgd.min.css" rel="stylesheet" type="text/css" />
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_style.min.css" rel="stylesheet" type="text/css" />

    <!-- Include At.JS style. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/css/jquery.atwho.min.css">

    <style>
        /**
            Toolbar
        **/
        .fr-box a.fr-floating-btn i, .fr-box a.fr-floating-btn svg {
            margin: 0 !important;
        }
        .fr-toolbar {
            margin-top: 2rem !important;
            border-top: 0 !important;
        }
        .fr-toolbar i {
            color: #385f85;
        }

        /**
            View 
        **/

        .fr-view blockquote {
          border-left: 0.5rem solid rgba(227, 130, 41, 0.5) !important;
          padding-left: 2rem !important;
          margin: 2rem 0 !important;
          -webkit-transition: all 0.35s ease-in-out 0s !important;
          transition: all 0.35s ease-in-out 0s !important;
          color: unset !important;
        }
        .fr-view blockquote blockquote {
            border-left: 0.5rem solid rgba(56, 95, 133, 0.5) !important;
            color: unset !important;
        }
        .fr-view blockquote blockquote blockquote {
            border-left: 0.5rem solid rgba(95, 145, 124, 0.5) !important;
            color: unset !important;
        }

        .fr-view blockquote:hover, blockquote:active, blockquote:focus {
          border-color: #e38229 !important;
        }
    </style>
    <style>
        .editor-avatar {
            width: 20px;
            height: 20px;
            border-radius: 50%;
            display: inline-block;
            vertical-align: middle;
            margin-right: 5px;
        }
    </style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"ZrF8OtlK9CvdpSWCOePgglr0ICw1nbi4mAXPp6ER"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>
    <!-- Vue Scripts Injected -->
</head>
<body class="showThread">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                            <a href="https://www.gamefront.com/upload" class="button icon upload">
                                                    <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                                                </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="mobile-menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children-active mobile-menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/forums" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children-active menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/forums" class="menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 1,841 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">

                <h1 class="hero__heading">
                        Support us on Patreon &amp; Merch Store! <span>-1 reply</span>
                </h1>
            <p><p>
                
            </p></p>
        </div>
        <div class="hero__search">
            
        </div>
        <div class="hero__extra">
            
        </div>
    </div>
</div>

        

<section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link">GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link">Forum</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link">The InfoDesk</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums/announcements-news" class="breadcrumbs__link">Announcements &amp; News</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="" class="breadcrumbs__link">Support us on Patreon &amp; Merch Store!</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Please wait...
                </h3>
            </div>
        </div>
    </div>
    
    <div class="site__container">
        <div class="site__content ad__desk">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront is advert-free, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>

    
        

        
        <div id="app">
            <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        <section class="forums">
    <div class="forums__site-content" style="width: 100%;">
                                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5359346">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/73493/X8qAQIhNOg41UFRgU6tzX2QoN716PRS3QaFi68Cv.jpeg)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;filetrekker" class="postbit__username super-administrator
">FileTrekker</a>
                                                                        <span class="status-offline" title="Last Seen 20 minutes ago"></span>
                                                                <span class="badge badge-pill badge-staff badge-super-administrator">
        Super Administrator
    </span>
    

                    <p class="post__usertitle">I&#039;m spending a year dead for tax reasons.</p>
                </div>

                <p class="post__xp">
                    <strong>278,455</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>15th December 2002</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>491</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@filetrekker/forums/posts"><strong>22,816</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>1,905</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5359346">
            #1
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="6th February 2020 11:02" >
                9 hours ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>Hey All,</p>

<p>As you may or may not be aware, GameFront is run entirely by volunteers. Since we relaunched the website in 2018, we've been working hard, for free, to build the best GameFront we can, and produce the best video content we can with James Heaney and others.</p>

<p>However, we want to make the site and channel even bigger and better. To help with this, we've launched a new Patreon campaign. Any money that goes towards the Patreon will be used to reinvest and improve GameFront, to be able to spend more time making videos and content, and to improve the site.</p>

<p>We don't run ads, and we don't make any money from GameFront, so we're trying this new model out to see if we can make GameFront truly successful. If you love what we do and want to support us, please consider becoming a patron by clicking the image below.</p>

<p><a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow noreferrer noopener"><img src="https://cloakandmeeple.files.wordpress.com/2017/06/become_a_patron_button3x.png?w=610" class="fr-fic fr-dib" alt="become_a_patron_button3x.png?w=610" /></a></p>

<p><br /></p>

<p>If you don't want to commit to donating every month, you can now also support us by buying some cool swag from our new merch store!</p>

<p>We have various items such as T-Shirts, Hoodies, Mugs, Stickers and Phone Cases all with various GameFront logo designs. You can check out the merch store at TeeSpring - https://teespring.com/stores/gamefront-swag </p>

<p><a href="https://teespring.com/stores/gamefront-swag" target="_blank" rel="nofollow noreferrer noopener"><br /></a></p>

<p><a href="https://teespring.com/stores/gamefront-swag" target="_blank" rel="nofollow noreferrer noopener"><img src="https://static.gamefront.com/storage/images/~mikey/gf-ad.png" class="fr-fic fr-dib" alt="gf-ad.png" /></a></p>

<p><br /></p>

<p>Thanks</p>

<p>Danny</p>

<p><br /></p>
        <reactions :post="{&quot;id&quot;:5359346,&quot;content&quot;:&quot;&lt;p&gt;Hey All,&lt;\/p&gt;\n\n&lt;p&gt;As you may or may not be aware, GameFront is run entirely by volunteers. Since we relaunched the website in 2018, we&#039;ve been working hard, for free, to build the best GameFront we can, and produce the best video content we can with James Heaney and others.&lt;\/p&gt;\n\n&lt;p&gt;However, we want to make the site and channel even bigger and better. To help with this, we&#039;ve launched a new Patreon campaign. Any money that goes towards the Patreon will be used to reinvest and improve GameFront, to be able to spend more time making videos and content, and to improve the site.&lt;\/p&gt;\n\n&lt;p&gt;We don&#039;t run ads, and we don&#039;t make any money from GameFront, so we&#039;re trying this new model out to see if we can make GameFront truly successful. If you love what we do and want to support us, please consider becoming a patron by clicking the image below.&lt;\/p&gt;\n\n&lt;p&gt;&lt;a href=\&quot;https:\/\/www.patreon.com\/gamefront\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow noreferrer noopener\&quot;&gt;&lt;img src=\&quot;https:\/\/cloakandmeeple.files.wordpress.com\/2017\/06\/become_a_patron_button3x.png?w=610\&quot; class=\&quot;fr-fic fr-dib\&quot; alt=\&quot;become_a_patron_button3x.png?w=610\&quot; \/&gt;&lt;\/a&gt;&lt;\/p&gt;\n\n&lt;p&gt;&lt;br \/&gt;&lt;\/p&gt;\n\n&lt;p&gt;If you don&#039;t want to commit to donating every month, you can now also support us by buying some cool swag from our new merch store!&lt;\/p&gt;\n\n&lt;p&gt;We have various items such as T-Shirts, Hoodies, Mugs, Stickers and Phone Cases all with various GameFront logo designs. You can check out the merch store at TeeSpring - https:\/\/teespring.com\/stores\/gamefront-swag &lt;\/p&gt;\n\n&lt;p&gt;&lt;a href=\&quot;https:\/\/teespring.com\/stores\/gamefront-swag\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow noreferrer noopener\&quot;&gt;&lt;br \/&gt;&lt;\/a&gt;&lt;\/p&gt;\n\n&lt;p&gt;&lt;a href=\&quot;https:\/\/teespring.com\/stores\/gamefront-swag\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow noreferrer noopener\&quot;&gt;&lt;img src=\&quot;https:\/\/static.gamefront.com\/storage\/images\/~mikey\/gf-ad.png\&quot; class=\&quot;fr-fic fr-dib\&quot; alt=\&quot;gf-ad.png\&quot; \/&gt;&lt;\/a&gt;&lt;\/p&gt;\n\n&lt;p&gt;&lt;br \/&gt;&lt;\/p&gt;\n\n&lt;p&gt;Thanks&lt;\/p&gt;\n\n&lt;p&gt;Danny&lt;\/p&gt;\n\n&lt;p&gt;&lt;br \/&gt;&lt;\/p&gt;&quot;,&quot;user_id&quot;:73493,&quot;thread_id&quot;:429636,&quot;created_at&quot;:&quot;2020-02-06 11:15:57&quot;,&quot;updated_at&quot;:&quot;2020-02-06 11:15:57&quot;,&quot;deleted_at&quot;:null,&quot;legacy_id&quot;:0,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;hasAmpUrl&quot;:false,&quot;profile&quot;:{&quot;id&quot;:37752,&quot;user_id&quot;:73493,&quot;slug&quot;:&quot;filetrekker&quot;,&quot;display_name&quot;:&quot;FileTrekker&quot;,&quot;user_title&quot;:&quot;I&#039;m spending a year dead for tax reasons.&quot;,&quot;location&quot;:&quot;Manchester, UK&quot;,&quot;gender&quot;:&quot;Male&quot;,&quot;date_birth&quot;:&quot;1988-02-02 00:00:00&quot;,&quot;avatar&quot;:&quot;https:\/\/static.gamefront.com\/storage\/avatars\/73493\/X8qAQIhNOg41UFRgU6tzX2QoN716PRS3QaFi68Cv.jpeg&quot;,&quot;signature&quot;:&quot;&lt;p&gt;Danny King |\u00a0&lt;strong&gt;Editor-in-Chief&lt;\/strong&gt; | &lt;a href=\&quot;https:\/\/www.gamefront.com\/\&quot; rel=\&quot;nofollow noreferrer noopener\&quot; target=\&quot;_blank\&quot;&gt;GameFront.com&lt;\/a&gt;&lt;\/p&gt;&quot;,&quot;post_count&quot;:22816,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2002-12-15 21:00:00&quot;,&quot;updated_at&quot;:&quot;2020-02-06 11:15:57&quot;,&quot;avatar_path&quot;:&quot;avatars\/73493\/X8qAQIhNOg41UFRgU6tzX2QoN716PRS3QaFi68Cv.jpeg&quot;,&quot;cover_photo_path&quot;:&quot;covers\/73493\/X58qOirHUmc5ba9z2LVMkrtoOhvYXurXhrHFGOQO.jpeg&quot;,&quot;about&quot;:&quot;&lt;p&gt;Freelance web designer, Editor-in-Chief and YouTube Content Creator for GameFront.com&lt;\/p&gt;&quot;,&quot;social_networks&quot;:{&quot;twitter&quot;:&quot;FileTrekker&quot;,&quot;steam&quot;:&quot;FileTrekker&quot;,&quot;twitch&quot;:&quot;GameFrontCom&quot;,&quot;youtube&quot;:&quot;GameFrontCom&quot;},&quot;thread_count&quot;:1905,&quot;cover&quot;:&quot;https:\/\/static.gamefront.com\/storage\/covers\/73493\/X58qOirHUmc5ba9z2LVMkrtoOhvYXurXhrHFGOQO.jpeg&quot;,&quot;xp&quot;:{&quot;id&quot;:37751,&quot;user_id&quot;:73493,&quot;points&quot;:&quot;278,455&quot;,&quot;created_at&quot;:&quot;2017-11-08 03:23:46&quot;,&quot;updated_at&quot;:&quot;2020-02-06 19:04:36&quot;}},&quot;user&quot;:{&quot;id&quot;:73493,&quot;name&quot;:&quot;FileTrekker&quot;,&quot;email&quot;:&quot;danny@thehostingfolks.com&quot;,&quot;email_token&quot;:null,&quot;verified&quot;:1,&quot;role_id&quot;:null,&quot;banned&quot;:0,&quot;disabled&quot;:0,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2002-12-15 21:00:00&quot;,&quot;updated_at&quot;:&quot;2019-07-26 22:59:53&quot;,&quot;provider&quot;:&quot;filesnation&quot;,&quot;provider_id&quot;:&quot;7478&quot;,&quot;fn_id&quot;:null,&quot;notification_preferences&quot;:{&quot;email_mentions&quot;:&quot;on&quot;,&quot;inline_mentions&quot;:&quot;on&quot;,&quot;email_file_subscriptions&quot;:&quot;on&quot;,&quot;email_game_subscriptions&quot;:&quot;off&quot;,&quot;inline_file_subscriptions&quot;:&quot;on&quot;,&quot;inline_game_subscriptions&quot;:&quot;off&quot;,&quot;email_thread_subscriptions&quot;:&quot;off&quot;,&quot;email_article_subscriptions&quot;:&quot;off&quot;,&quot;inline_thread_subscriptions&quot;:&quot;on&quot;,&quot;inline_article_subscriptions&quot;:&quot;on&quot;},&quot;moderation_status&quot;:1,&quot;moderated_at&quot;:&quot;2018-02-06 18:41:23&quot;,&quot;moderated_by&quot;:1,&quot;site_font&quot;:14,&quot;site_width&quot;:1282,&quot;timezone&quot;:&quot;Europe\/London&quot;,&quot;has_additional_permissions&quot;:0,&quot;newsletter_opt_in&quot;:1,&quot;icon&quot;:null,&quot;roles&quot;:[{&quot;id&quot;:1,&quot;name&quot;:&quot;Super Administrator&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;updated_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:73493,&quot;role_id&quot;:1,&quot;model_type&quot;:&quot;App\\User&quot;}}]},&quot;edit_log&quot;:[]}"></reactions>



        <div class="clear"></div>

        <hr>
                                    <div class="signature-container">
                    <p class="signature-container"><p>Danny King | <strong>Editor-in-Chief</strong> | <a href="https://www.gamefront.com/" rel="nofollow noreferrer noopener" target="_blank">GameFront.com</a></p></p>
                </div>
                <p class="clear"></p>
                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                                    <div data-pw-desk="leaderboard_btf"></div>
                                    
        
        <div class="clear"></div>
            
        <div class="box">
            
                    <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
                </div>
    </div>
</section>



                    </div>
                </section>
            </section>
        </main>
        </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://www.gamefront.com/forums" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://teespring.com/stores/gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">DBolical</h3>
            <ul>
                <li><a href="https://www.moddb.com/" title="Games and mods development for Windows, Linux and Mac" rel="dofollow" target="_blank">ModDB</a></li>
                <li><a href="https://www.indiedb.com/" title="Rockin' Indie Games one pixel at a time" rel="dofollow" target="_blank">IndieDB</a></li>
                <li><a href="https://mod.io/" title="Mod API and SDK for game developers" rel="dofollow" target="_blank">mod.io</a></li>
                <li><a href="https://modularity.games/" title="Mobile gaming on the go" rel="dofollow" target="_blank">Modularity</a></li>
            </ul>
        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>The best serving of video game culture, since 1998. Whether you're looking for the biggest collection of PC gaming files on the planet, tools, tips or advice, GameFront has you covered. Browse through over 150,000 mods, maps, tools and more. Game on!<br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 1998 - 2020 DBolical Pty Ltd. All Rights Reserved. An Imperfect Product &mdash; v2.3.1. <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor.js?v=200206&hash=2020-v6"></script>
    <script src="https://static.gamefront.com/js/app.js?v=200206&hash=2020-v6"></script>
    
                            <script>
    $('#report-post-5359346').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5359346', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                <!-- Include external JS libs. -->
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/mode/xml/xml.min.js"></script>
 
    <!-- Include Editor JS files. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/js/froala_editor.pkgd.min.js"></script>

     <!-- Include At.JS javascript. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/js/jquery.atwho.min.js"></script>

    <!-- Initialize the editor. -->
    <script> 
        $(function() {          
            // Define config for At.JS.
            var at_config = {
                at: '@',
                delay: 500,
                limit: 100,
                displayTpl: '<li><img src="${avatar}" class="editor-avatar"> ${name}</li>',
                insertTpl: '<img src="${avatar}" class="editor-avatar"><a href="/${atwho-at}${slug}">${atwho-at}${name}</a>  ',
                callbacks: {
                    remoteFilter: function(query, callback) {
                        axios.get('/api/profiles?name='+ query)
                            .then(function({data}){
                                console.log(data)
                                callback(data);
                            });
                    }
                },
            }
            
            $('.froala-editor').on('froalaEditor.initialized', function (e, editor) {
                editor.$el.atwho(at_config);
         
                editor.events.on('keydown', function (e) {
                  if (e.which == $.FroalaEditor.KEYCODE.ENTER && editor.$el.atwho('isSelecting')) {
                    return false;
                  }
                }, true);
              }).froalaEditor({
                key: 'VB8E6E5F4eC3I3B7B10C4C4D2A3B2D2xbgjmoxdbyA11lE-13B-13==',
                height: 350,
                tooltips: false,
                toolbarButtons: [
                    'paragraphFormat', 
                    'bold', 
                    'italic', 
                    'strikeThrough', 
                    'underline', 
                    'quote', 
                    'color', 
                    'fontSize', 
                    '|',
                    'insertLink', 
                    'align', 
                    'formatUL',
                    'formatOL',
                    '|', 
                    'emoticons', 
                    'insertImage', 
                    'insertVideo', 
                    '|', 
                    'clearFormatting',
                                    ],
                toolbarButtonsXS: [
                    'bold', 'italic', 'underline', 'color', 'fontSize', 'insertImage', 'insertVideo'
                ],
                iconsTemplate: 'font_awesome_5',
                saveInterval: 2500,
                imageUpload: false,
                videoUpload: false,
                fileUpload: false,
                emoticonsUseImage: true,
                htmlExecuteScripts: false,
                pastePlain: true,
                charCounterCount: false,
                entities: '',
                imageInsertButtons: ['imageBack', '|', 'imageUpload', 'imageByURL'],
                paragraphFormat: {
                    N: 'Normal',
                    H2: 'Heading 1',
                    H3: 'Heading 2',
                    H4: 'Heading 3',
                    H5: 'Heading 4',
                    H6: 'Heading 5',
                    PRE: 'Code'
                },
                quickInsertButtons: ['video', 'ul', 'ol'],
                colorsText: [
                    '#61BD6D', '#1ABC9C', '#54ACD2', '#385f85', '#9365B8', '#475577', '#CCCCCC',
                    '#5f917c', '#00A885', '#3D8EB9', '#2969B0', '#553982', '#28324E', '#000000',
                    '#F7DA64', '#e38229', '#EB6B56', '#E25041', '#A38F84', '#DDDDDD', '#EEEEEE',
                    '#FAC51C', '#F37934', '#D14841', '#B8312F', '#7C706B', '#D1D5D8', '#FFFFFF'
                ],
                linkList: [
                    {
                        text: 'mod.io',
                        href: 'https://mod.io',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'ModDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'IndieDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'VRDB',
                        href: 'https://www.vrdb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                ]
            });
            $('.fr-emoticon p').hide();
            $('#insertVideo-1 > i').removeClass('fas').removeClass('fa-camera').addClass('fab').addClass('fa-youtube');
            // $('a[href="https://www.froala.com/wysiwyg-editor?k=u"]').hide();
        }); 
    </script>
<script>
    $('#reply-form').on('submit', function(e) {
        $('.js-post-reply-spinner').removeClass('u-hide');
        $('.js-post-reply-button').hide();
    });
</script>
        <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>
        
    
    
</body>
</html>
