cannot see some characters -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

when i start age 3 the screen where u select multiplayer or single...i see a black thing instead of land? im guess its land because i see this shore thing... and when i began playing with the spanish...i couldnt see some of the workers...i saw the main explorer guy...and some of the women but not all of the people

is it my graphics card? or is my game corrupted?

thanks




Supercalifragilisticexpialidocious

I think Mary Poppins is fit.

50 XP

13th July 2006

0 Uploads

3,189 Posts

0 Threads

#2 11 years ago

Okay, before you do anything, make sure you have the latest video drivers and have DirectX9.0c installed.

Now my guess if you are seeing black, is your running the game on unsupported resolution and refresh rate.

These trouble shooting steps may be able to help you

First, make sure your monitor is running at a supported resolution and refresh rate. Try changing your desktop resolution to 1024 x 768 at 75 hertz. one of the following fixes. Then:

1) Create or edit the file My Documents\My Games\Age of Empires 3\Startup\user.cfg 2) On a new line add the word "window", without the quotes 3) Restart the game

Second try this:

1) Identify your current working resolution and refresh rate (or one that you know works) through your Display Property settings (i.e. 1024 x 768, 60 Hz) 2) For vanilla Age3 Open the following file for editing: My Documents\My Games\Age of Empires 3\Users\NewProfile.xml 3) Go to the resolution setting line (around line 30) that says this:

1024 x 768

4) Edit the resolution text to match the working resolution you identified earlier. 5) Go to the refresh rate setting line (around line 67) that says this:

75

6) Edit the refresh rate value to the working rate you identified earlier 7) Restart the game

NOTE: Be very careful editing NewProfile.xml as it can be easy to put invalid text in many of these settings. If during this process you feel you may have messed up this file, you can delete it and it will regenerate to default settings.

For TWC you will need to edit \My Documents\My Games\Age of Empires 3\Users2\NewProfile2.xml

As for the units, it sounds like a shader options problem. Click on Help and Options and Select the Options tab. Select the Graphic Options tab and set Shader Quality to Low. This should fix it.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

o i c thanks if anyone else wants to post up some help please do