Demo Restarts Comp. -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

i just downloaded the demo and installed it, but when it gose to start up my computer restarts.. any clues?:confused:




-Ghost-

Phantom of the Forums

50 XP

19th August 2003

0 Uploads

19,146 Posts

0 Threads

#2 13 years ago

Make sure you've gotten a clean download of the AoE 3 Demo, sometimes a download can become "Corrupt", and mess up whatever it was you downloaded. Also, are you certain your computer can handle the game? What are your specs?




Guest

I didn't make it!

0 XP

 
#3 13 years ago

i just got a fresh download from fileplanet.com and i installed it nicely and when it starts up ir restarts my computer?

Spec: Abit - SG-72 (motherbord) CeleronD 2.67GHz 768MB of Ram 160GB HardDrive- 58.7GB open Radeon 9800Pro 256 edition SoundBlaster Live! DVD and 56x CD WinTV tuner card 400W Power Supply Windows XP-SP2 (Latest Updates all around)




Guest

I didn't make it!

0 XP

 
#4 13 years ago

i have just registered to say that i have an EXACT problem. I thought it was my ram coz it is only 256, but then when i saw how much ram ur comp got, i figured that it is not a ram related problem. This is the error i got Error code 1000008e, parameter1 c0000005, parameter2 bfb7b4d5, parameter3 f820da78, parameter4 00000000. Plz dont reply by saying it may be a virus or system problem as it isnt coz my comp ONLY restarts for this demo and no other demo i am playing and plus i regularly scan for viruses. If u can help, plz reply by giving a SPECIFIC solution not just "well....maybe it might be...." (coz i have seen many vague solutions in other forums which are all pointless in my experience) Thank you.




-King-

People say I post too much

50 XP

11th June 2005

0 Uploads

2,370 Posts

0 Threads

#5 13 years ago

Appreciate what you get it isn't peoples jobs to find you specific solution, besides how can there be one, you might have some other problem than this restarting error other people get, deal with 'it might be'.:moon: My friend had crashing problem and i fixed it for him, but sorry thats only a might be so it would be pointless for you, like its pointless for you to breathe right now because there might be a comet heading straight for you. Unfortunately for you its the vague things that fix theese things.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

and i downloaded if from both Fileplanet.com it didnt work so i got it from Official site and nether of them worked .. both did the same thing i thought i put it in with the last message .. Spec: ABIT SG-72(motherbord) CeleronD 2.67GHz 768MB Ram 127GB with 57.7GB open 24.6GB with 9.88GB open(Total 160GB about) Radeon 9800pro 256Edition DVD-56XCD SoundBlasterLive!Value Windows XP-SP2 and i have all the newest updates..




Guest

I didn't make it!

0 XP

 
#7 13 years ago

that dosnt help me much...




Guest

I didn't make it!

0 XP

 
#8 13 years ago

you can close this one.. im the other topic is the one im geting help in .. sry..




Guest

I didn't make it!

0 XP

 
#9 13 years ago

I had the same problem. This solved it for me. Found the answer here http://aoe3.heavengames.com/cgi-bin/forums/display.cgi?action=ct&f=1,23515,0,10

1. Open your My Documents\My Games\Age of Empires 3\Startup folder

2. Create a user.cfg file

3. Add the line +nointrocinematics then save and exit

4. Play the game

--- or ---

1. Turn off anti-aliasing I did both just to be sure. :) I hope this helps




AreikUSA

I'm too cool to Post

50 XP

2nd November 2002

0 Uploads

5 Posts

0 Threads

#10 13 years ago

Yeah its the Anti Aliasing, I had the same problems with restarting my computer. and i played with my Video settings one by one and found that the Anti Aliasing is what caused the problems. Easy Fix :D




  • 1
  • 2