models.bar desperately needed -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi,

When i'm installing AoM, i get a error that says that models.bar is damaged. I've already cleaned the cd but no effect can anyone help me whit this ?

Thanks in advance

*all above taken from _Prodigy_ 's post way back when.

I would like to add that taking the models.bar file from the trial version doesnt work. and that i just need any version of models.bar. thx in advance. e-mail [email="silverheimdall@netscape.net"]silverheimdall@netscape.net[/email] if u want to tell me more

thx again, vivalaraza