Aaaa!!! -1 reply

Please wait...

umm1669

I'm too cool to Post

50 XP

8th July 2004

0 Uploads

12 Posts

0 Threads

#1 14 years ago

ok i got tired of AoM being all slow on my computer so i brought it downstairs and installed it on my moms computer (MUCH fast and looks ALOT better) but everytime i begin to play the screen will go black and everything freezes and ctrl+ALT+delete will not do anything and i cannot ALT+Tab to get out of AoM and so i must restart the computer... thats all the details i can give, ill figure out wut video card she is useing if that helps... but anyone else have any kinda of solution?? its really driveing me crazy because i must save like every 5 minutes dureing the campaigns... thanks a bunch




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#2 14 years ago

May have found a solution to your problem Check out this address: http://support.microsoft.com/default.aspx?scid=kb;en-us;814546




umm1669

I'm too cool to Post

50 XP

8th July 2004

0 Uploads

12 Posts

0 Threads

#3 14 years ago

yay! thats freakin awesome thanks a whole bunch!!!




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#4 14 years ago

Did it work?




umm1669

I'm too cool to Post

50 XP

8th July 2004

0 Uploads

12 Posts

0 Threads

#5 14 years ago

well... its takeing longer for it to black out now... guess it did somethin... but not fix it




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#6 14 years ago

Dammit. Umm . . . the only other thing I can recommend is to update Direct X and your video drivers. Also this may help: http://support.microsoft.com/default.aspx?scid=kb;en-us;263039

And check to see if your graphics card is supported or not.