Age Of Mythology Water Problem -1 reply

  • 1
  • 2

Please wait...

Fyurii

NEKRON!!!!!!!

50 XP

4th August 2006

0 Uploads

3,477 Posts

0 Threads

#1 14 years ago

aom the water is all messet up in some places its looks nice and in other it jus blue and blocky




Fyurii

NEKRON!!!!!!!

50 XP

4th August 2006

0 Uploads

3,477 Posts

0 Threads

#2 14 years ago

it looks like that




Auron_2

Fade to Black

50 XP

23rd December 2003

0 Uploads

91 Posts

0 Threads

#3 14 years ago

first time i see it that way...it usually happens because you raised or lowered an unstable elevation. or you just set water in a unstable elevation....




Link_Legend

We are the knights who say nee

50 XP

30th August 2004

0 Uploads

26 Posts

0 Threads

#4 14 years ago

Quite wierd. Lol I have no idea really... I actually do have this other water problem though. Whenever I use the water tool, water never paints, it just comes out as a tile, not water. It like only paints the tile color of the waterbody it should've painted........ Well, it's kind of confusing. You know when you open up the "Paint Land", etc. option? Well it only does that, but it doesn't put water. Can you help with that maybe? lol. It's not like I'm painting on a low elevation either. I've always made sure of that. Hehe isn't my signature cool? lol | | \/




Fyurii

NEKRON!!!!!!!

50 XP

4th August 2006

0 Uploads

3,477 Posts

0 Threads

#5 14 years ago

i didnt make that map thats how the water looks in campain mode all the water in the game looks like that i dunno how to fix it




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#6 14 years ago

Is your version of aom crcked? Is it warez?




Fyurii

NEKRON!!!!!!!

50 XP

4th August 2006

0 Uploads

3,477 Posts

0 Threads

#7 14 years ago

nah its not its the real game




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#8 14 years ago

That happened to me. I reinstalled the game and no more problems.




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#9 14 years ago

and remember: update your game, and graphics card driver. and restart your computer after you reinstall it(usually helps in many problems)




kebax735

I'm a retired modder

50 XP

29th December 2003

0 Uploads

254 Posts

0 Threads

#10 14 years ago

it's your graphics card. You must've updated it. The update doesn't work properly. Uninstall and reinstall the graphics card.




  • 1
  • 2