Bizarre but Serious AOM/AOM:TT Error -1 reply

Please wait...

dom_ai

I'm too cool to Post

50 XP

5th June 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

So far I have had no luck finding a solution to this strange and unexplainable problem. I installed the game(4 seperate times now) with no problems, I could open the game, it loaded, no graphics errors, menus worked, sounds worked, cinemas worked, then the game starts. For the first 5-30 seconds the game works perfectly, absolutely no clues of any sort. Then suddenly it freezes, and I can do nothing but manually restart the computer. I have run newer and more graphically instensive games/programs on this computer, and I have run almost every RTS ever made on it with not one single problem, many of them 3D, but many 2D ones as well. Never one problem, and then this. I have looked through all of the common problems on Microsoft's webpage and other webpages, neveer once has this error come up, and yes I have followed Microsoft's general troubleshooting technique if the game crashes, and it did nothing. Any ideas? This one is really irritating me as you could understand. I am a serious RTS player/fan, and this is most annoying.




dom_ai

I'm too cool to Post

50 XP

5th June 2004

0 Uploads

2 Posts

0 Threads

#2 14 years ago

I hope this isn't considered Bad Manner on this forum(I'm not a big user of forums, so I'm a bit off on etiquette probably) but I'm going to have to post one other piece of information I just considered, to dispel a possible next question following this Post. I have a 64 meg Radeon video card, I'm not sure of the actual model, but after reading your list I am relieved to know that mine is not on the list of bad video cards. Sorry about that.




Ashatay

.I.Am.Too.Cool.To.Post.

50 XP

25th May 2003

0 Uploads

6,490 Posts

0 Threads

#3 14 years ago

NO idea as to your problem, and while we don't much appreciate double posting, obviously it won't be held against you since A) you made such a formal, approriate, and appreciated appology and B) they're your first two posts.

just try not to do it in the future :)




CCGISME

Led Zeppelin Rocks

50 XP

20th December 2003

0 Uploads

6 Posts

0 Threads

#4 14 years ago

hmmmm.... sounds unusual, not really like AoM.

try to scan for viruses, or download a progam like Ad-aware or Spybot to remove some problems and ads that may be affecting your game.:nodding: if that doesnt work, then try contacting ES, and they maybe, just maybe, respond.




wv6m4d

I'm too cool to Post

50 XP

7th August 2004

0 Uploads

4 Posts

0 Threads

#5 14 years ago

i know this has nothing to do with your question :D, but where is this "bad video card list"???




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#6 14 years ago

PLease dont revive dead threads. Here it is: http://www.gamingforums.com/showthread.php?t=110664