Crash to desktop -1 reply

Please wait...

Ryu Hayabusa

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

Hi all, I am having a slight problem with my friends computer, recently had it built specifically for being a gaming machine, yet AoM remains the only game that is giving us a problem. Before asked I will say that everything is up to date (all drivers, windows update, media player and codecs, the AoM game itself, date, time, and regional settings, and any and all drivers related to any piece of hardware on the machine). The problem is that the game will run the intro video just fine but when it attempts to load the game menu screen it crashes right to desktop, does anyone have any idea what could be wrong? We have tried different copies of the game, updating everything as I've said, and even calling Microsoft tech support, which was no help. His system is a P4 3.2Ghz processor, 1Gig of RAM, and a Nvidia GeForce FX 5700 video card, he isn't using any nocd crack and he has also tried a fresh install and also tried setting up a new user on the computer and running from there and still the same problem. Anyone have any ideas of what might be the problem? Thanks in advance.




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#2 14 years ago

At what point does the game crash? Does it crash instantly after the conclusion of the intro movie or after loading a certain file (as indicated on the bottom of the loading screen)?

At the beginning of the game, after playing the intro and before loading the menu that is, the game loads several crucial files. These include sounds, animations, protos, etc. AOM has crashed for me during this stage on a couple of occasions because the coding of these files was incorrect. Albeit on these occasions I'd been messing around with those files and stuffed it up along the way.

So it could be possible that one of these files is corrupt. If that's the case then the game will crash at the same point and consequently the game will not load.




Ryu Hayabusa

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

When trying to load the Titans expansion it crashes imediately after the intro video ends, and in the regular game it crashes very shortly after starting a game, usually within 1-20 seconds.

Why would the file be corrupt though if we've tried two different CD's? Is it possible that something in the installation process is corrupting them when they are installed so it doesn't matter what copy of AoM I put on his computer?




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#4 14 years ago

When you tried the different CD did you re-install the game using the other CD or just try to RUN the game with it? The files the game tries to load during the stage I was talking about are copied to the hard drive during the installation. So when the game tries to load them it is from the HD and not the CD-Rom.




Ryu Hayabusa

I'm too cool to Post

50 XP

29th July 2004

0 Uploads

3 Posts

0 Threads

#5 14 years ago

New installation of the game with the new CD's, still didn't help with the problem.




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#6 14 years ago

I dunno then. The only thing I could find on the Microsoft website were these articles. The first sounds a bit far fetched tho. Sorry I couldn't help further.

http://support.microsoft.com/default.aspx?scid=kb;en-us;250299

http://support.microsoft.com/default.aspx?scid=kb;en-us;303032