Help plz tryed to put mod in and made my game go all funny -1 reply

  • 1
  • 2

Please wait...

Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#1 13 years ago

i downloaded a mod and put it all in where it said to....but it made my game look weirdeekx.gif and wont let me online with itbawl.gif...wat do i do?!? confusedx.gif plz help:bows:




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#2 13 years ago

It made your game look wierd?!??! That shouldn't happen. What mod was it and what files were you required to place and where? You didn't replace the original proto file did you without backing it up?




Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#3 13 years ago

it told me to use the aomed to direct file convert the extracted proto into a useable one but it was still in there it didnt get rid of it. wat was wrong (the game showed no pics and had yellow lettering and outlines for everything and couldnt go online ) the mod was a frost dragon from aomheaven they gave instructions on wat to do and that happend. can you tell me wat i did wrong? it also had me put in some anim files in the anim folder....




Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#4 13 years ago

bawl.gifaaahhh.....now i got a new problem...i added some triggers to one of my scenarios and now when i try to start it online (worked befor and had triggers then too....) it just goes to the main menu and its all glitchybawl.gif can you tell my how to fix this? do i need to upload the scenario to you for you to fix it? plz help me:bows:




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#5 13 years ago

Mods dont let you play online. You just cant. You have to get rid of the mod to play online.




Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#6 13 years ago
t0mMods dont let you play online. You just cant. You have to get rid of the mod to play online.

???wtf man i already said i got rid of it. but i finnaly fixed the game, made a scenario, and put in alot of triggers, and it wont play! when i get online and host it it starts fine, but when i start it up it just exits out and goes back to the main sceen and i have to restart the game. plz helpconfusedx.gif




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#7 13 years ago

You fixed the problem relating to the mod did you? As for the other problem. I don't know. There is definitely something wrong with the scenario itself. Check this thread. If nothing in there helps then yeah, maybe upload it so we can have a look.




Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#8 13 years ago
SCGYou fixed the problem relating to the mod did you? As for the other problem. I don't know. There is definitely something wrong with the scenario itself. Check this thread. If nothing in there helps then yeah, maybe upload it so we can have a look.

Yeah i finally just uninstalled the game and reinstalled it and that fixed it (had to reinstall my land textures and Misc items) but id like to know why the "mud" and "Jungle" mods work but any unit mods dont. can you explain how to put unit mods in and be able to use em and play online but not use em online just keep em in btw im looking at that site now....crud...i see similar problems (and some that answer a few of my other questions) but nothing head on....i got another site ill check out...if it has the answer ill post the answer and site name on here, if it doesn't ill still post the site name




SCG

I want to be like the Admins

50 XP

8th June 2004

0 Uploads

201 Posts

0 Threads

#9 13 years ago

You can't have mods if you are using ESO/LAN etc. It's as simple as that. It doesn't matter if you don't use them the simple presence of them causes out-of-sync errors when playing multiplayer. As for why the jungle and mud mods work but not the unit mods. I dunno. I've installed many unit mods and never had a problem ('cept for OOS but that is to be expected).




Darth_Master_Jet

Formerly Dark_pegasus

50 XP

23rd July 2005

0 Uploads

90 Posts

0 Threads

#10 13 years ago
SCGYou can't have mods if you are using ESO/LAN etc. It's as simple as that. It doesn't matter if you don't use them the simple presence of them causes out-of-sync errors when playing multiplayer. As for why the jungle and mud mods work but not the unit mods. I dunno. I've installed many unit mods and never had a problem ('cept for OOS but that is to be expected).

yeah, but the jungle, mud, and other eye candy mods work online. oh and i found something that might be the cause of my problems with unit mods. the anim files. in coolsk8r32's modding guide(i think it was his....might have been a different one) it says that if you arnt careful with the anim and proto and techtree files you could mess your game up....hmmm... anyway my question is how do you make your mods work, i think im not doing it right




  • 1
  • 2