Playtest Error -1 reply

Please wait...

pacosgames

Life is always a challenge!

50 XP

29th March 2004

0 Uploads

65 Posts

0 Threads

#1 14 years ago

My friends and I have been working on a scenario for the last couple of months called War of the Rings (WOTR) . During our latest playtest of this scenario received the error 00:00:00 (0):XS: Error: invalid function entry. The scneario still works, but I would like to know what is causing this error, as it may intefere with online playtests coming up next week. Could this possibly be caused by a trigger, one of the conditions or effects?




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#2 14 years ago

Invalid Function Entry? I think maybe you entered an invalid value in a trigger box.




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#3 14 years ago

ya...does it have any triggers that are run right away, like right when the scenario starts? cause that could explain the timing of the error...but i've never seen that error before, though it makes sense that it would be related to a trigger.




pacosgames

Life is always a challenge!

50 XP

29th March 2004

0 Uploads

65 Posts

0 Threads

#4 14 years ago

Lol, there are plenty of triggers about 350+ triggers, so i guess I will have to meticulously go through each one and see if any look suspicous or have an incorrect symbol in them.




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#5 14 years ago

well....you just have to look through the ones that have the free entry text fields and/or <,>,== stuff in them good luck tho