Please help with connection error -1 reply

Please wait...

BestOfTheWest

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

6 Posts

0 Threads

#1 14 years ago

Can someone please help me with this. I have AoM, not titans, and whenever i try to connect to eso, it says it cannot, when i am obviously connected to the internet. Its starting to piss me off. thanks for the help Luke :moon: :p




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#2 14 years ago

Did you download all the patches?




BestOfTheWest

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

6 Posts

0 Threads

#3 14 years ago

yea i think so, i think i downloaded one, and then the connection stopped working, im not sure which one it was




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#4 14 years ago

Try downloading them manually.




BestOfTheWest

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

6 Posts

0 Threads

#5 14 years ago

I would do that, but i am not to familiar with computers, and programs and stuff like that:(




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#6 14 years ago
Ashatay

.I.Am.Too.Cool.To.Post.

50 XP

25th May 2003

0 Uploads

6,490 Posts

0 Threads

#7 14 years ago

your firewall might be blocking it




BestOfTheWest

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

6 Posts

0 Threads

#8 14 years ago

is there a way to stop my firewall from blocking it, and what folder should i download the new patch to? thanks




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#9 14 years ago

Just save it to your desktop and execute the file from there. Do you have a firewall?




smartslug

I'm too cool to Post

50 XP

20th August 2004

0 Uploads

21 Posts

0 Threads

#10 14 years ago

you can try going to internet expoler, and in "Internet Options" click Languges, and pick a launguage. It fixed my problem with ESO.