armada one crashing -1 reply

  • 1
  • 2

Please wait...

StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#11 9 years ago

I'm running 32-bit Vista and A2 runs smooth. But I had to tame Vista before it'd do everything I wanted (asynchronous cursor problems etc).... anyone out there running it on 64-bit Vista?

:cool:




Guest

I didn't make it!

0 XP

 
#12 9 years ago

i have run it successfuly on vista ultimate 64 bit 4 gb ram with a modern graphics card geforce 9500 GT 1gb and no crashing but i run it on xp 3gb ram 32bit and a slower card a geforce 5500 fx 256 mb and it crashes and my processor is a 2.80 ghz dual core 64 bit processor runs at 5.04ghz but i run it on a slower computer a pent 4 700 mhz 300 mb ram 30 gb hd and a ati 128 rage pro 64 mb card and xp and itll run days on end no crashing




Guest

I didn't make it!

0 XP

 
#13 9 years ago

and yeah i have stock a1 no mods except the 1.2 patch




FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#14 9 years ago
Majest;4935501I think I heard that any PC with over 2Gb of ram causes issues with running A1 and even A2 for that matter. Not sure if this is true or not as while I run a Phemon 2 3.0ghz Quad Core I run only 2Gb of ram because of that simple reason.

idk my cousin runs 4 versions of A1 and A2 on is Desktop....i believe its got some where around 4 (at least 4) to 5 gb of ram with 600 gb of HD and it runs fine...they all do...hes got Alliances for A1 and then stock A1 and A2 as well as Fleet ops....god that comp is sexy :eek: but he is a Comp. major so other than those specs i have NO idea what he's done to it. just my 2 cents




  • 1
  • 2