sound problem, Armada 1 -1 reply

Please wait...

Sugar Spice

Day of reckoning is coming!

50 XP

14th November 2003

0 Uploads

127 Posts

0 Threads

#1 13 years ago

I currently have both patches installed and I have modified the game with the Xtreme modification. I have a problem that the buildings, units and music sounds are distorted and they cut and skip parts of their sounds. Please help!!!

Thanks for any help you can give me.




Kirgen

GF makes me horny

50 XP

26th May 2004

0 Uploads

77 Posts

0 Threads

#2 13 years ago

Turn off sound acceleration.




Sugar Spice

Day of reckoning is coming!

50 XP

14th November 2003

0 Uploads

127 Posts

0 Threads

#3 13 years ago

How and where?




reaper617

Only in death does duty end

50 XP

25th September 2007

0 Uploads

367 Posts

0 Threads

#4 13 years ago

>-> dont, doesnt work, are u on xp?




Sherman2

Meh

50 XP

30th October 2004

0 Uploads

1,322 Posts

0 Threads

#5 13 years ago

in the sound options menu in the game menu. if it doesn't work reinstall.




Shockwave203

I'm too cool to Post

50 XP

16th March 2004

0 Uploads

5 Posts

0 Threads

#6 13 years ago

I have this problem as well, along with my friend. he uses onboard sound, i use an Audigy II, so it's not specific hardware problem. the sound never use to do this. i think it has something to do with the game's compatibility with newer driver releases. fiddling with settings in the game doesn't help, nor does enabling/disabling hardware acceleration in directX. rolling back your sound drivers may fix the problem, but i haven't tried yet. if you have a creative card, try installing old drivers that were current when armada was first released. the game didn't have a problem with skipping sound back then.




Operative34997

error 414- user not found

50 XP

3rd June 2004

0 Uploads

794 Posts

0 Threads

#7 13 years ago

I have always been able to remedy the sound stuttering/skipping problem in A1 with DXDIAG. Bring sound acceleration down to the basic or off positions. I've never had a time where it didn't work. If it doesn't work, then something is wrong with the drivers or DirectX.




Steakboy

50 XP

26th June 2004

0 Uploads

8,354 Posts

0 Threads

#8 13 years ago

I found two ways to remidy this.

1) In you control Panel go to 'sounds and audio devices', then click on 'Audio', then under 'Sound Playback' click 'Advanced', then 'performance'. then change Hardware Acceloration to Basic.

2) Upgrade your comp - I put in some more memory and a new graphics card and I've never seen the problem again :D




Sugar Spice

Day of reckoning is coming!

50 XP

14th November 2003

0 Uploads

127 Posts

0 Threads

#9 13 years ago

I'll go for number one!

Number two takes too long to do!