overwhelming lag on the avp2 servers? -1 reply

Please wait...

Ronin-Predator

Your soul is mine.

50 XP

28th December 2003

0 Uploads

151 Posts

0 Threads

#1 15 years ago

take a look at the servers, are their pings ultra high or is it just me??????




ice_world

avp2 rox?

50 XP

9th February 2004

0 Uploads

65 Posts

0 Threads

#2 15 years ago

I definetly think its just you. for me servers have like 70-300 though it feels like it lags more and if its says ping is like 70-130 it fells like 300+ and vice versa




Ronin-Predator

Your soul is mine.

50 XP

28th December 2003

0 Uploads

151 Posts

0 Threads

#3 15 years ago

hmm.. well u see the ozforces one? its usually at 30 ping...




ice_world

avp2 rox?

50 XP

9th February 2004

0 Uploads

65 Posts

0 Threads

#4 15 years ago

Omg i guess the servers are across the atlantic and u to but its strange if u still got that delay, i suposoe u gotta talk to ur isp to fix it ;)




Ronin-Predator

Your soul is mine.

50 XP

28th December 2003

0 Uploads

151 Posts

0 Threads

#5 15 years ago

i gotta talk to my isp about ALOTTA things




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#6 15 years ago

I'd check your ping in other games first. Lithtech is notorious for having horrible netcode.




FlabOere

I'm too cool to Post

50 XP

25th January 2003

0 Uploads

7 Posts

0 Threads

#7 15 years ago
Ronin-Predatortake a look at the servers, are their pings ultra high or is it just me??????

I just played MP for the first time yesterday, and my ping wasn't below 400. Wich was kinda irritating, since the "belowX ping" filter-setting only goes to 400 or off. I have 512/128 ADSL, and it's not like my internet generally lag. I didn't have any other connections open. And btw, i only got like 110 games. THat not much.

Is this because I haven't got the Primal Hunt XP? Still sucks.