Armada 2 on XP? -1 reply

  • 1
  • 2

Please wait...

Raimus

I'm too cool to Post

50 XP

28th June 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Is there any way to make Armada 2 work on windows Xp pro? It loads fine but then i select a mission and there's no cursor and everything is massive, it always worked on the computer before i upgraded to xp. Can anyone help?




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#2 15 years ago

well i have xp pro and ive been running the game fine for along with little to know problems make sure you have the new direct X and things like that and something else you should try is uninstall the game no reinstall it uninstall it and then delete the Activision folder or at least the star trek armada II folder and subfolders and if that doesnt work and if that doesnt work then id contact Activision and see what they have to say about it




Iggy

Armada2files.com Tech Support

50 XP

16th October 2002

0 Uploads

138 Posts

0 Threads

#3 15 years ago

What is your video card? Also, are you using XP compatable drivers?




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#4 15 years ago

yes very true you must have sure that everything works with xp as far as your hardware make sure you get the updates with xp its not hard just go in to start programs then at the very top windowns update k good luck




Raimus

I'm too cool to Post

50 XP

28th June 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

Thanks for your help, it's working now, i think i was trying to run it on too high a resolution, i turned it down and now it's fine.

Thanks




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#6 15 years ago

i keep mine at 16 bit and high res might not look as good but it looks better then 800 600 and 32 bit and it runs better i think




Iggy

Armada2files.com Tech Support

50 XP

16th October 2002

0 Uploads

138 Posts

0 Threads

#7 15 years ago

I run mine at 1028X1024 with 32 bit color and it only has a small amount of lag on a ATI All-In-Wonder Rader 7500 64 Meg DDR 4X AGP.




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#8 15 years ago

well im not really that lucky i wish i had the ram to pull that off




Iggy

Armada2files.com Tech Support

50 XP

16th October 2002

0 Uploads

138 Posts

0 Threads

#9 15 years ago

Still, you should see that thing when it tries to run Fleet Ops at that resolution. Sure, it looks good, but the lag is as bad as two people playing A2 online who both have 28k modems.




gammafloater

I don't spend enough time here

50 XP

30th March 2003

0 Uploads

20 Posts

0 Threads

#10 15 years ago

same thing happened to me at one point, best thing to do is turn the resalution down, turn the cinimatic window off, stuff like that




  • 1
  • 2