Having Trouble Putting New ships into Armada II -1 reply

Please wait...

Jayman_300

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Is there Anyone out there that can help me?

I am very new at this modding thing and I just wanted to add some ships to the game and When I put the files where I thought they should go and started the game, Then it kicks me out and a little box says "Out of Memory: Increase swap file size"

Does any one know who fix this problem? Please help...

:assimilate:




captain henk

Freelance cristian modder

50 XP

1st September 2002

0 Uploads

113 Posts

0 Threads

#2 15 years ago

ODF error. check your spelling. make sure all " marks are placed correctly. check your spelling AGAIN.




Porty

Warrior Ant

50 XP

21st August 2002

0 Uploads

505 Posts

0 Threads

#3 15 years ago

Captain Henk is definetly on the right track though I don't believe it has anything to do with the spelling!! If I'm wrong, apologies Henk!! ;)

Everytime I have come across this particular error it has had to do with the punctuation marks as Henk said!! Check all your punctuation marks are in the correct places & that none are doulbled up and the problem should go away!! :D




captain henk

Freelance cristian modder

50 XP

1st September 2002

0 Uploads

113 Posts

0 Threads

#4 15 years ago

Jayman, has it gone away? Or should we call A2 bugs police? :)




Guest

I didn't make it!

0 XP

 
#5 13 years ago

i am haveing the same problem, i checked my punctuation, the spelling, and ensured i had the .odf and .sod files in the correct place...

matthew:uhoh:




Twitch1

The Borg will rock your world!

50 XP

4th December 2003

0 Uploads

319 Posts

0 Threads

#6 13 years ago

It is POSITIVELY in an ODF file and it is a " quote mark in a ship name or weapon missing or being an extra one. An extra space between quote marks will mess it up too. comp03.gif




reaper617

Only in death does duty end

50 XP

25th September 2007

0 Uploads

367 Posts

0 Threads

#7 13 years ago

no its not, look for any tga over 2mbs and delete it




Sovvy

Because 'Sovereign' was taken

50 XP

12th January 2005

0 Uploads

89 Posts

0 Threads

#8 13 years ago

try getting rid of your last modified ODF file and reloading the game, if it reloads, its that file. I had this same problem, it was in my ship names " USS Billybo". See the error in there.




Twitch1

The Borg will rock your world!

50 XP

4th December 2003

0 Uploads

319 Posts

0 Threads

#9 13 years ago

Exactly- it's an extra space between the " and the U in USS. The quote marks and spaces problem is the only problem that produces the 'out of memory' crapola message. It has been the same since A1.

TGA sizes should have nothing to do with it. Besides even a 512x512 TGA is only like 768KB. Any user-added file over 2MB would be so huge as to slow the game down and/or make it stutter. Flashing_lights.gif




Sejen

GF makes me horny

50 XP

10th March 2003

0 Uploads

93 Posts

0 Threads

#10 13 years ago

If you are adding new ships "borrowed" from a mod, they may be trying to use a weapon that dosen't exist in your game. Try commenting out the weapons and the hps they are using (the hps imediately under the weapon lines, NOT the large block that lists all the hps) , and then, if you are able to load the game, try building the new ships.