Help!!! -1 reply

Please wait...

drkviper240

Slightly cooler than a n00b

50 XP

28th June 2002

0 Uploads

25 Posts

0 Threads

#1 15 years ago

I installed armada 2 on my computer, it loads up, but there is a black bar at the bottom which covers the back, launch and over buttons and my mouse wont go to them! Has anyone else had this problem and do you know how to fix it?

My system is: AMD Duron 1.3 GHz 512 MB RAM 60 GB Hard Disk nVidia GeForce 4 MX440 Windows XP Home

The bar is about the same size of my taskbar, so I tried resizing my taskbar or disabling themes but they didn't work. XP is based on 2000 (XP is NT 5.1, 2000 is NT 5.0), and it clearly says Armada 2 works with Windows 2000. So why shouldn't it work?




borg121

I am a modder in need of help

50 XP

27th December 2002

0 Uploads

680 Posts

0 Threads

#2 15 years ago

you can play armada 2 with xp, but it will not be 100% compatible. i should know because i also have xp. when playing my veiw usually changes on me, and it usually happens at crucial points.:) :assimilate:




WASAAP

I don't spend enough time here

50 XP

5th November 2002

0 Uploads

19 Posts

0 Threads

#3 15 years ago

I have xp home and it works just fine mods and all on my computer. the only difference between yours and mine is mine is alittle bit faster. and no i dont know how to solve your problem :confused: but good luck anyway.:)




drkviper240

Slightly cooler than a n00b

50 XP

28th June 2002

0 Uploads

25 Posts

0 Threads

#4 15 years ago

DAMN! I got it working under the following conditions, then my computer f****d up, so i reinstalled winXP, and now i'm back to square 1!

conditions were: Dual booting Win98 + WinXP. Installed A2 on 98 first, and it worked gr8 on XP! wierd, huh?

And, no, i am not going to re-install everything on my computer for the hunderedth time just to play armada 2. I'll just have to use my virtual PC program, even though it is slow...